Mi pc enciende pero no da video

Tengo una pc desde hace alrededor de 1 año y medio y hoy al encenderla no me dio video por HDMI ni vga ni dv-i, saque las ram, saque la pila CMOS, saque la gpu, probé con otra gpu y también con la salida de la placacambie la fuente de poder y nada, al cabo de una hora aprox de la nada lo encendí y volvió a dar video por todas las salidas como lo hace normalmente, quisiera saber a que se debe este problema y si podría tenerlo a futuro como solucionarlo definitivamente, cabe mencionar que la fuente de electricidad andaba todo normal en la casa y que dentro del pc prendían todos los led y luces que lleva (placa, gpu, ventiladores x4 y los de encendido típicos) incluso el teclado salvo el mouse, el mouse no hacia nada
mi pc es
MoBo asus a320m-k
Ryzen 3 2200G
2x4GB RAM corsair DDR4
GPU RX570 4GB
PSU EVGA 600W 80 plus white y probe con una seasonic 700w gold y no tuve mejores resultados

2 respuestas

Respuesta

I. Hola Luis, en mi caso pienso que el fallo suele encontrarse en la propia placa base, en la fuente de alimentación o a nivel de acumulación de electricidad estática, siendo creo esto último un motivo más común de lo que se piensa normalmente.

Le sugiero desde mi ignorancia que aguarde varios días más a modo de prueba, si en dos semanas vuelve a ocurrir, podría hacer una purga eléctrica, (de electricidad estática), como se indica en este vídeo

https://www.google.com/url?sa=t&source=web&rct=j&url=https://m.youtube.com/watch%3Fv%3DAKAcayf_69M&ved=2ahUKEwi7ya-Kob3wAhX1CmMBHTyaBj0QtwJ6BAgSEAI&usg=AOvVaw2KyQ4sICCDt469qu7-CGOj.

Y en caso de que siga ocurriendo, podría probar a desmontar las partes más críticas o vitales del equipo como los módulos de memoria RAM, el procesador y la tarjeta gráfica, limpiar toda la zona, volver a aplicar pasta térmica, y volver a colocar todas las piezas.

Si lo desea aquí puede ver más información sobre este tema, ojalá no se repita más, ánimo.

https://www.youtube.com/watch?v=FakH31njf4o&vl=es-419.

https://www.yoreparo.com/es/computadoras/preguntas/amp/480227/mi-pc-a-veces-da-video

https://www.google.com/amp/s/yosoycomputacion.com/mi-pc-enciende-pero-no-da-video/

Respuesta

Quería decirte que no tienes ningún problema mayormente suele ser debido a que la pasta térmica se ha secado oh es de mala cálida y por eso no te dad video cuando tú ves que la cpu la que tienes tiene gráficos integrados si tienes una tarjeta gráfica dedicada tienes que desabilitar los gráficos del Ryzen 3 2200g porque te consume Ram eso lo abras echo ya bueno que no esta nada averiado es solo falta de pasta térmica la gpu si se calienta más le echas pasta le quitas la reseca y le haces undervolt y listo con eso reduce el consumo se te calienta menos y le sacas todo el provecho

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas