Contar valores repetidos de abajo hacia arriba excel

Para dar un ejemplo de lo que necesitó, supongamos que tengo en la columna A estos datos

     Columna    A

Fila1.            1

Fila2.            2

Fila3.            3

Fila4.            4                       

Fila5.            1.     Formula

Tengo en una columna desde la fila 1 hasta la 5 esos datos, y el número 1 esta en la fila 1 y la fila 5, entonces que donde dice fórmula que sería la cololumna b fila 5, una fórmula que cuente las celdas hacia arriba y muestre cuantas celdas arriba esta ese mismo valor. Lo más cercano que he conseguido es con la función coincidir pero esta cuenta de arriba para abajo de acuerdo al rango que se le asigne, yo necesitó que simplemente cuente en esa misma columna cuantas celdas hacia arriba se repite ese mismo calor. No que cuente veces esta si no que solamente me cue te a cuantas celdas hacia arriba se encuentra ese mismo valor

3

3 Respuestas

3.771.700 pts. Si me amas, siempre voy a estar en tu corazón; si me...

Pon la siguiente fórmula

=CONTAR.SI(A1:A5;A5)

[R ecuerda valorar la respuesta.

.

Avísame cualquier duda

.

[No olvides valorar la respuesta]

72.975 pts. Programador - Administrador

Suponiendo que el valor a buscar está en A7 y el rango en A1:A6, prueba algo así:

=FILA(A7)-(DERECHA(DIRECCION(COINCIDIR(A7, A1:A6, 0), 1), 1))

Comentas

Abraham Valencia

69.800 pts. Después de diez años trabajando en departamentos...

Creo que algo más simple sería en B5:

=FILA()-COINCIDIR(A5;A1:A4;0)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas