Laptop Asus X540S no enciende URGE

Necesito ayuda porque tengo una laptop de Asus y nunca había visto algo así.

Hoy me vino una X540S de Asus para limpieza y quitar virus, la limpié pero al encenderla, solo me tira el LED de encendido y el de la batería parpadea en color blanco y no enciende nada, nada más hace como si arrancara.

Probé quitando la batería pero nada. En esta laptop no se puede quitar la RAM porque viene soldada a la placa base.

También probé quitando la batería y encendiendo solo con el cargador pero tampoco pasó nada y me siguió parpadeando el mismo led de batería en blanco.

Puntúo con lo máximo a quien me ayude y funcione porque me urge

3

3 respuestas

Respuesta

Luis Fernando, En estos casos es mejor prueba y error. Yo supongo dos cosas o entro en modo de hibernación (encenderlo u buscar la combinación de teclas (Fn + alguna función) . si dices que hace como si encendiera conecta una pantalla externa para verificar si el video esta ok.

También puedes prubas una vez encendido mantén el botón de encendido hasta que apague por su propia cuenta. Después lo enciendes de nuevo.

Probé lo del encendido pero no ayudó, el vídeo al parecer está bien

La otra opción es si te queda fácil sacar el disco duro para correrle un test puede ser con Crystaldiskinfo

Respuesta

Normalmente en casos como este suele ser un fallo al iniciar la BIOS, con buscar la pila, sacarla durante 10 segundos sin tener nada de alimentación y volverla a meter debería ser suficiente pero ojo que aquí viene la lista de problemas... el primero que la pila este fijada de alguna manera a la placa, segundo que en caso de no estar fijada a la placa no puedes sacarla por que este en una vaina de plástico y sean dos cables soldados los que van a la placa... en fin que puedes encontrarte de todo, se cauto y usa el método menos invasivo que puedas por si por algún motivo con reiniciar la BIOS no funcione. Una opción distinta es que por un casual esa placa tenga jumpers para resetear la BIOS, muy raro en portátiles de hecho creo haberlo visto solo una vez en un Dell Latitud. La ultima opción es que ese Asus tenga una opción para el reseteo que ya no suele verse, aguantar el botón de inicio varios segundos al iniciar, la verdad es que ya ni recuerdo como era pero si que la cosa iba de aguantar unos 5 segundos o así el botón de inicio lo que no recuerdo es si tenias que tocar nada más. Es todo lo que puedo decirte.

Respuesta

Amigo es el procesador de video recalientan y con el tiempo se separan lentamente lo que debes hacer es calentar el cpu de video a 450 grados de calor a 10 cms de distancia por 40 segundos máximo esperar que enfríe encender y probar si no enciende repetir recuerda que si te pasas del tiempo y lo haces muy cerca se pegan los contactos internos del cpu y hay si hacen corto y no hay salvación que valga

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas