Posible mala configuracion de router, pierde acceso a ratos...

Resulta que recientemente contrate internet, no llevo mucho apenas 1 mes, y mi conexion es mediante ondas de radio, osea el ISP me instalo una antena y de ahi por un cable hasta el router inalambrico y dicho router es un tp-link tl-wr740N y pues todo bien en cuanto a la conexion pero decidi cambiar el router por uno mejorcito, segun mi criterio, y opte por comprar el Tl-wr841hp Hg que segun se dice actua como rompemuros y lo que buscaba pues era llegar un poco mas lejos a otras habitaciones. En fin, el punto es que he notado que pierdo el acceso desde que hice dicho cambio, a veces cuando enciendo mi Laptop y quiero conectarme, en las notificaciones aparece el triangulito amarillo y al darle en Solucionar problemas me arroja que "el servidor DNS no responde" y pues me puse a investigar en foros y demas y he encontrado que es falla de mi proveedor, ya hasta hice los comando que mencionan desde el CMD el release y renew y demas pero eso no ayudo... Lo curioso es que lo que si me funciono 2 veces fue apagar el UPS (es uno muy sencillo) de donde tengo conectado el router, lo apago espero unos minutos y al encenderlo de nuevo Voala! Ya tengo acceso, y pues aunque es algo simple de hacer, es muy molesta tener que hacer eso siempre que me ocurre, por lo que creo que es el nuevo router que configure mal, aunque no le movi muchas cosas en las configuraciones solo lo basico, el SSID, password y creo que es todo...

Si alguno le ha pasado algo similar me gustaria saber si lo soluciono por configuracion del router ya que creo es lo mas probable en mi caso.

P.D: Por cierto dicho router que compre, el "rompemuros" de 2 antenas 8dbi cada una wow!, resulta que la señal me llega a la misma distancia que el que me proporciono el ISP de solamente una antena de 5dbi, no cambio absolutamente nada en cuanto a rango, creo fue una pesima idea comprarlo.

2

2 respuestas

Respuesta
1

Voy a colaborar con una respuesta muy sencilla que podrías probar. Parece que tienes problemas para que el router le adjudique una IP a tu ordenador ¿Por qué no cambias la configuración para que tome siempre la misma IP? Es decir, que en vez de que el router le adjudique una, el ordenador siempre tome la misma.
En base a lo que nos cuentas, yo haría eso lo primero... y no sabría qué más hacer la verdad jeje (siento no poder ofrecerte más soluciones, quizás alguien pueda indicarte algo más)

¡Gracias! Al parecer creo que ya lo resolví, estoy en espera de como se comporta estos días, y lo que creo fue el problema es que en las configuraciones del router en Wireless > Wireless Settings > y en la parte de Channel lo había especificado en un canal fijo, siendo que antes estaba en "Auto", y bueno lo regrese a esta opción y el día de hoy no me ha occurrido el problema. También fue mi culpa al no mencionar ese detalle, ya que tal vez me darían la solución.

Una disculpa y esperare para verificar que efectivamente ese era el problema.

Nota: la razón por la que definí un canal para el router fue que necesito hacer un puente entre otro router (el de mi ISP) para aumentar el rango y según vi por ahí es necesario tener ambos en el mismo canal, pero en fin ese es otro tema y ya estaré trasteandole para ver si puedo lograr mi proyectillo.

Saludos.

Bien! Esperemos que ya no te dé más problemas!

Respuesta
1

Puedes hacer una pequeña prueba que consiste en abrir 2 ventanas de ms-dos con el comando CMD una hacindo ping al router y otra a internet y ver cual te falla, si te fallan las 2 es porque no esta llegando del pc al router si solo te falla internet seria problema de tu router o tu ISP los comandos dentro del CMD son

Ping -t 192.168.1.1 o ping -t 192.168.0.1 para el router

Ping -t www.google.es para comprobar conexion desde el router hasta internet.

Esto solo lo tienes que hacer cuando falle ya que si puedes navegar normalmente los 2 comandos deberian de funcionar bien.

¡Gracias! Hola, pues si llegue hacer eso de los ping y me marcaba todo bien hacia el router, el problema era cuando lo hacia hacia google, y pues como mencione al compañero, que también dedico un momento a leerme, el problema estaba en definir el canal de la señal, y hasta ahora todo va bien, mañana quien sabe, así que de nuevo gracias por las recomendaciones y espero sus consejos más adelante ya que esto aun no termina, y tratare de detallar mejor todo lo que configure.

Saludos

Al poner el canal de la wifi en auto el router detecta los canales menos saturados y usa esos canales.

Ya que tienes 2 routers podrías usar uno como repetidor del otro para amplificar la señal, esto lo puedes hacer si los 2 routers soportan el protocolo WDS, si no lo soporta, también podrías usar una version de linux llamada OPENWRT especial para routers, que suelen funcionar mejor que el firmware original y abre nuevas opciones. De los 2 routers que tienes solo es compatible con linux el tl-wr740N puedes verlo en esta página oficial.

http://wiki.openwrt.org/toh/start 

Me interesa eso del WDS que mencionas y al parecer si lo soportan ambos routers solo que no me da conexión si no especifico el canal ya que lo tengo que dejar en "Auto" sino me ocurrirá el problema con el que empecé, por lo que estoy pensando en conectarlos vía cable, ¿solo serian 15 metros aprox. Que me recomendarías?, ¿Es mejor por cable no? Evito moverle más a las configuraciones de los routers supongo. Gracias nuevamente y Saludos

Conectarlos por cable es mucho mejor si... tienes mucha más velocidad de conexión y te olvidas de interferencias, perdidas de señal, etc.

Como te dije antes en modo auto lo único que hace es seleccionar el canal menos saturado de tu zona, si tu mismo haces ese estudio del mejor canal manualmente con algún programa que encuentres en google podrás poner la configuración fija y no tener problemas. Pero aun así te repito que el cable es mucho mejor.

¡Gracias! Si tienes razón, intentare hacer eso y así me evito de tener que configurarlo siempre que se desconecte, además de los muros que hay entre los routers. Gracias de nuevo, saludos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas