Restar dos celdas

Hola: Me gustaría que me dierais solución a la siguiente cuestión:
quiero restar A1 - B1, y si A1 ó B1 es 0, que el resultado sea 0
1

1 respuesta

Respuesta
-1
Prueba con la siguiente fórmula:
=SI(O(A1=0;B1=0);0;A1-B1)
Si funciona como lo deseas, puntúa y finaliza y sino consúltame de vuelta
Me da error en la fórmula
Es posible que tus separadores de argumentos sea una coma y no punto y coma como yo te lo envíe, proba con:
=SI(O(A1=0,B1=0),0,A1-B1)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas