Server WINDOWS 2000

Hola... Tengo un sistema enlatado en clipper... Que estaba en un servidor NT 4.0, cambiamos el servidor a WINDOWS 2000 y ahora este sistema cuando tiene que procesar algo.. SE ARRASTRA!, demora una barbaridad... Por ejemplo... Un proceso que antes demoraba 2 minutos... Ahora demora 15...
1

1 Respuesta

53.175 pts. Comenze como Capturista de datos, despues asisti el...
Hay 2 cosas por recisar, si nada más hiciste el Upgrade del Servidor, para que este trabaje como debe de ser, necesitas por lo menos 1Gb de Memoria Ram en el Servidor.
La otra es que verifiques que el acceso al servidor sea rapido al firmarte como usuario en una Workstation, si se tarda en iniciar, es que algo anda mal con tus DNS, que antes no eran tan importantes en NT, en 2000 son Basiquisimas si quieres que funcione bien tu server.
Suerte.
Hola, primero que nada mil gracias por contestar.. y quería comentarte que no se hizo upgrade... se instaló desde cero en una nueva PC... y todos los demás sistemas funcionan OK.. como por ejemplo tengo varios hechos en FOX 2.6 y Visual FOX 6.0, y al verificarme como usuario en la red... realmente lo hace rápido.. el problema solo es este programa que está echo en Clipper, creo que en la version 5 de clipper... es un enlatado...
Pues Rarísimo tu caso, debería funcionar bien.
Se me ocurre que cuando ejecutes este programa, en las opciones del acceso directo de cada PC, actives la opción que trabaje como Win98, para que te haga la emulación correcta, quizá eso te ayude.
Suerte.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas