Busca en unidad A: cuando no debe

Hola,
Por distintas razones he tenido que formatear mi disco duro y el del ordenador de un compañero y reinstalar Windows98SE en
Varias ocasiones, y cada vez me encuentro con que tengo que repetir el formateo y la reinstalación varias veces pues en la
Mayoría de casos, cuando tan sólo he formateado, instalado windows y configurado drivers, mi ordenador hace una cosa muy rara
Cada vez que:
- abro un menú sobre un fichero de cualquier unidad con el botón izquierdo del mouse;
- abro un menú sobre un link en internet con el botón izquierdo del mouse;
- Una vez tengo seleccionados varios elementos en una ventana del explorador de windows por cualquier unidad, pulso suprimir
para borrarlos;
Y es que en ese momento se queda con el relojito mientras la unidad A: parece buscar algo (la unidad a: hace ruido y la
Lucecita se enciende). Esto puede durar de 4 a 10 segundos, y lógicamente se hace muy pesado el trasiego de archivos de esta
Forma.
Como digo, esto ya me ha sucedido varias veces, (por cierto coincide que ambos son de marca "Inves") y lo único que hago de
Forma distinta es el orden en que instalo los siguientes drivers, porque me los pide en orden distinto, si los pide:
- El del módem
- El de la tarjeta de sonido
- El de el de la tarjeta ethernet para adsl
Lo único que instalo desde un disquete es la tarjeta ethernet, y resulta que el modem de mi amigo no tiene, luego me parece
Que en su caso difícilmente influirá el uso de la unidad A: durante la instalación.
Ah, una cosa más: como conozco esta problemática, siempre que formateo y reinstalo windows, lo primero que hago es comprobar
Si me demuestra los síntomas, así que no hay instalación de programa alguno que me pueda interferir.
Mi pregunta es: en caso de reinstalar, ¿cómo me puedo cerciorar de que no me acabe pasando eso? Mi única opción es hacer
Formateos e instalaciones sucesivas hasta que una me quede bien, ¿o hay un orden ideal de instalación de drivers? O mejor
Todavía: hay algo que pueda hacer ahora, ¿con todo instalado?
Muchísimas gracias
2

2 respuestas

Respuesta
-1
Lo que te recomiendo es que antes de que reinstales el 98 es que tengas los driverds que son, aparte de que te sugiero quitar la pila de la placa para que se te configure la pc a forma de nueva.
Intenta eso en caso de que persista lo haremos de la forma tradicional.
Te valoro y finalizo la respuesta:
- Que reinstale windows; ¿Otra vez? Si te digo que no gano nada de hacerlo!
- Que tenga los drivers; ¿Crees qué después de todas estas veces todavía no los tengo?
La última sugerencia no me convence, porque hay veces que funciona bien tal como lo hago.
Respuesta
-1
Te recomendaría que pases un buen antivirus actualizado, porque estos síntomas son signo de virus.
Te recomiendo el norton antivirus 2003 con la ultima base de datos.
Así pues, tras un formateo, el PC puede adquirir un virus por el uso del CD de instalación de Windows98SE, ¿o por el uso del CD de instalación de drivers que me suminstra la casa Inves?
Muy probablemente el virus esté en la bios, (o en algún backup creado por vos, muy raro que un cd original traiga virus). Chequeá los cd de backup que hayas grabado.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas