No carga sistema operativo ni a tiros, el XP.

Vamos a ver si me exploico bien, tengo un equipo que no me carga el sistema operativo, XP, ni modo seguro, no ultima configuración na, porque cuando empieza a cargar (aparce el logatipo de Xp) aparece una pantalla azul en la que empieza mirar el disco duro y pone algo así como que no encuentra archivo de registro o este esta dañado, y cuando lo esta buscando (eso creo que hace) aparecen unos símbolos mu raros y ala vuelta a empezar. Probé con un disco de inicio pero nada no lo le, también probé a entrar en la Bios. Necesito estabilizartlo de alguna manera, Pensé en quitarle y cambiarle el dico duro, pero eso lo haría solo como caso extremo aún así lo de no entrar en la Bios me martiriza. ES URGENTE tendría que tenerlo más o menos listo ESTA tarde.
2

2 Respuestas

27.525 pts. Aun soy estudiante, pero conozco muy bien las posibles...
¿Desde cuándo sucedió eso?, ¿Has intentado reinstalando el xp?...
Al iniciar presiona F8 y elige la opción modo seguro con símbolo del sistema... luego si en caso de error te solicitara cuales son los archivos que faltan... en caso de mostrar archivos, la cosa es sencilla, solo copias lo archivos, a través de otras fuentes (cd de instalaciones), otra cosa es booteando desde el CD del XP, utilizar la consola de recuperación, ingresar y digitar chkdsk /R este proceso demora 1/2 hora aprox... los datos que me has dado son específicamente del problema.. en la ultima parte me decías: ¿No te deja entrar a la BIOs?, ¿No reconoce el disco duro?, no entendí bien...
Puede ser también problema de hardware, desconecta los conectores de la placa al disco duro y conectarlos nuevamente... verifica tu disco duro (scandisk completo, chkdsk, etc)...
Espero haberte ayudado... y realiza la pregunta nuevamente pero respondiendo a las preguntas que te acabo de hacer.. nos vemos.. suerte
3.725 pts.
Puede usar cualquiera de los dos métodos siguientes:
#1: arranque con cd de XP y escoja reparar, desde la pantalla dos entra a la carpeta windows\repair y copia ese archivo a su destino original que es \windows\system32\config
#2. arranque con el cd, seleccione instalacion nueva cuando detecte la actual elegir reparar y posteriormente deberá volver a descargar todos los parches incluido el sp1 y posteriores.
Casi aciertas, ya encontré la solución, pulasndo F8 y seleccionando la opción de depuiración del sistema. Gracias de todas maneras, se valora el esfuerzo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas