¡Caos con Win Me y Win xp! Ayuda..

Hola, veras... Acabo de adquirir un disco duro ATA100 de 40G y lo he puesto de master y el que tenia es un ATA 66 de 13G de esclavo.
La idea era mantener el win Me en el secundario de 13 G y el nuevo win XP Pro en el nuevo de master, así lo he hecho, pero después de una instalación limpia y sin problemas con formato de archivos NTFS
Para el XP; al arrancar el sistema me detecta los dos sistemas operativos (uno en cada disco duro) y me da a elegir con cual deseo arrancar, pero si elijo win Me se me cuelga el sistema y en la pantalla solo queda un cursor parpadeando, en cambio si elijo win XP empiezo con total normalidad.He probado a cambiar desde la BIOS las ordenes de secuencia de arranque, pero siempre se produce el mismo resultado.
Conozco la incompatibilidad entre formatos FAT 32 y NTFS, pero son unidades físicas diferentes y asignadas distintamente (C y D), pero me encuentro que todo el trabajo que tenia en el disco de 13 G no puedo acceder a el.
Si sabes como ayudarme a poder arrancar con win Me te estaría realmente muy agradecido.
Saludos.
1

1 respuesta

Respuesta
La solución es sencilla.
Inicialmente tenías instalado win ME en el disco de 13 Gb que era la unidad C, como ahora has puesto ese disco como esclavo (o en el IDE 2) lógicamente win ME no encuentra ninguna referencia válida a todos los archivos del sistema que estaban en C: porque ahora (como mínimo) estarán en D: No sé si me habré explicado.
Si quieres que te funcione otra vez win ME tienes que poner el disco en donde está instalado como principal o master y el de XP como principal del IDE2 o esclavo del primero.
Para solucionar el problema tienes dos opciones: La primera es dejar los discos como están y volver a instalar Win ME por encima del que ya tienes, pero cuando te pida directorio de instalación, indícale la letra de la unidad que tiene ahora (que antes era C:). No perderás datos y los programas que tenías seguirán donde están pero tendrás que volver a instalarlos porque las letras de las unidades de disco se han movido al instalar un disco nuevo (lo que antes era D: ahora es E:, etc, etc). Si haces esto perderás el arranque dual de XP, y para repararlo, mete el CD de XP en el ordenador y arranca con él puesto. En la primera pantalla que te aparezca, después de la carga de controladores y demás, teclea R para reparar y elige reparación manual y reparar el arranque.
La otra opción es poner como principal en IDE1 el disco con WinME y el de XP como secundario en IDE2 o como esclavo del primero. Tendrás que reinstalar XP.
Ante todo darte las gracias por tu respuesta ya que cambie los discos de master a esclavo y viceversa y se soluciono el problema, ahora puedo acceder con normalidad a los 2 sistemas, pero la pregunta que te formulo hoy es que solo puedo apagar el sistema desde win Me, pues si lo intento apagar desde XP
se queda colgado en la pantalla de:"ya puede apagar su sistema", teniéndolo que hacer manualmente pulsando el botón de power durante unos segundos para que pueda apagarse.
¿Podrías darme alguna explicación de por que pasa esto y si hay solución?
Saludos.
Ante todo decirte que no tengo ni idea de porqué se ha repetido mi respuesta anterior tres veces. Sobre tu pregunta, te diré que windows XP tiene unos requerimientos en cuanto a hardware muy superiores a win ME y precisamente uno de los fallos más conocidos que está produciendo es precisamente el problema del apagado. Tu ordenador no se apaga porque la BIOS no cumple las normas ACPI exigidas por XP. La solución pasa por actualizar la BIOS a la última versión que haya en la web del fabricante de tu placa. No obstante, puedes probar en Panel de Control - Administración de energía a desmarcar la opción ACPI. Es posible que así se apague correctamente el ordenador pero el problema persistirá ya que la BIOS sigue siendo incompatible con la norma ACPI.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas