PC muy lento

Hola.
Tengo un pentium 4 a 2GHz de sobremesa con 512 MB de RAM DDR1 aunque en las propiedades aparecen 504 MB. El sistema operativo es el que venia, un Windows XP SP1. Lo he formateado un montón de veces y siempre ha ido genial.
El caso es que lo he formateado después de no usarlo durante 5 meses y me va más lento que un pentium III que tengo. He instalado primero el Windows XP SP1 y después el SP2. Después me conecte a internet y he bajado todas las actualizaciones para Windows XP que hay en la página de Microsoft Update excepto las que son de Internet Explorer, para cualquiera de ellos, puesto que uso firefox, y tampoco la de Windows Search 4.0. Tengo instalado el antivirus Eset Nod32 4... Y va descomunalmente lento. Tarda en abrir todo una eternidad.
He mirado en el administrador de tareas a ver si hay algo que consume y no aparece que tenga un consumo excesivo de memoria RAM ni de procesador, con lo que no veo que algún programa este consumiendo recursos.
Instale el TuneUp Utilities 2011 para ver si mejoraba y lo he tenido que desinstalar. También instale el jv16PowerTools y lo mismo. Así que no se que hacer.
Lo he vuelto a formatear porque me daba un error de un controlador de Intel Serial Ata o algo así IndChnDr.sys o algo así y se apagaba el sistema pero lo único que he conseguido es que ya no se apague solo ni aparezca el error de sistema por dicho archivo.
¿Qué puedo hacer? Antes de formatearlo la primera vez lo abrí y saque pelotones de polvo y pelusas así que no debería estar muy sucio, en teoría.
Un saludo.
1

1 Respuesta

1.375 pts. Soy Administrador de Sistemas aunque también he...
Chequea la temperatura de la placa base y del micro para ver si no tiene unos valores muy altos.
Usa el SpeedFan para hacer dicha lectura.
Hola.
He instalo el programa que me has dicho y esto es lo que pone:
Win9x:NO  64Bit:NO  GiveIO:YES  SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801DB ICH4 SMBUS at $1C00
Scanning ISA BUS at $0290...
SuperIO Chip=LPC47m10x
Sensor's Base Address : $0800
Scanning Intel SMBus at $1C00...
Found ST340810A on AdvSMART
End of detection
La temperatura estaba hace un minuto a HD0: 40C con un signo de correcto en verde aunque ahora aparece HD0: 41C con una flecha roja apuntando hacia arriba.
Un saludo.
La temperatura del disco duro es la normal. Yo te recomendaría que escanearas el disco duro y la memoria RAM (chkdsk y memtest86). El segundo puedes encontrarlo en el Hiren's BOOTCD junto a otras utilidades o en muchas distribuciones de Linux.
Te recomiendo el Hiren's BootCD porque entre esas utilidades hay herramientas de diagnóstico también para el disco duro.
Es posible que tarde demasiado porque se esté esforzando en leer sectores o direcciones de memoria defectuosas.
El disco duro es de 40 GB y esta particionado en dos, una para el SO y la otra como almacen. Hace poco hice un chkdsk y de la partición del SO no hubo problema alguno pero con la otra se quedo colgado. Pero supongo que al arrancar un programa tirara de la parte del SO y no de la otra partición, por lo que de tener sectores fastidiados en la secundaria no ralentizarían hasta que se fuera a acceder a dicha partición, ¿no?
Es raro que un chkdsk se te quede colgado... cierto es que si usas una partición la otra no debería influir... ¿pero y si el fallo fuese mecánico?
Tienes un equipo de sobremesa, intenta conseguir un disco duro donde hacer justo lo mismo que hiciste con el actual, seguro que alguien podría dejarte uno.
Otra opción es buscarte una tienda donde te aseguren la devolución del dinero en caso de insatisfacción y hacer la prueba.
Sin ánimo de hacer publicidad, hay unas tiendas llamadas PCBOX donde puedes montar los dispositivos tu mismo (o incluso montarte el pc entero). Si les compras el disco duro lo pruebas y ves que va igual de lento, no creo que estés obligado a quedártelo. Lo mismo con el tema de la RAM. Eso si, considera que tu equipo es un poco antiguo y que puede que no acepte los actuales discos duros. Calculo que tu equipo puede tener más de 5 años y es normal que comience a tener fallas.
Yo no me fiaría de un disco duro ya trillado, igual le estas ocasionado un sobreesfuerzo y de ahí la latencia.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas