Realtek HD no deja abrir el Avid Xpress

Hola, instale una Gigabyte GA-MA 770t ud3p con audio on board, Realtek HD y el Avid Xpress pro  arranca, llega a poner un cartel ADM_DSOUND_MIXER_OPEN_ERROR y despues se cierra solo.  Si en Dispositivos de sonido desabilito Realtek me quedo sin sonido pero el Avid termina de arrancar Obiamente si sonido.
¿Hay alguna solución?
{"lat":-40.9798980696201,"lng":-61.875}
1

1 Respuesta

14.575 pts. Informatico, Tecnico en reparaciones, Hardware/Software
En teoría no debería darte problemas. Prueba a descargar los últimos controladores de la tarjeta de sonido. También debes tener instalado el DirectX9, que en windows Vista y 7 no vienen.
Está el XP sp3, los drivers se bajaron recientemente, con el mother anterior y el xp sp3 funcionaba perfecto, creo que es una incompatibilidad con el realtek, pero no sé como comprobarlo fehacientemente.
¿Qué alternativa hay para cambiar el Realtek hd?
Desde ya gracias por la ayuda
No puedo confirmarte que sea incompatibilidad, pero si que puede ser un motivo.
La alternativa pasa por comprar una tarjeta de sonido PCI e instalarla (la realtek podrás desactivarla en la configuración de la BIOS). Hay tarjaetas decentes que no superan los 50 euros.
De todas formas, yo no me daría por venciado aun. A no se que vieras en los requisitos de programa que hay ciertas tarjetas incompatibles... no se.
Otra cosa que puedes hacer es desinstalar los drivers e instalar solo los controladores (sin el sound mixer) es decir, salvar los drivers en una carpeta y cuando detecte hardware nuevo, señalar la carpeta donde están los drivers para que los instale. Tal vez la incompatibilidad es del programa incluido en los drivers de la tarjeta, y no los drivers en si.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas