Adware Se

Hola! Tengo el Adware Se y cuando esta escaneando el ordenador y llega al registro se queda en modo ocupado y no arranca. Al no terminar el escaneo no puedo eliminar el spyware detectado en el registro(27 archivos infectados). No se si debería eliminarlos yo y si luego el sistema no arranca pues restaurar el registro. He cambiado la configuración del programa varias veces pero sigue parándose. Sólo ocurre cuando ve el registro porque si lo configuro para que mire todo excepto eso, funciona perfectamente. A ver si podéis ayudarme a eliminar ese spyware de mi registro.
1

1 respuesta

Respuesta
1
Este error lo tenia con la anterior version del ad-aware, con el SE no he tenido estos problemas, lo que me funcionaba a mi era resetear la pc, y lo primero que ejecutaba era el Ad-aware, se demoraba, pero pasaba sin problemas, quizás funcione también así para tu caso, cuestión de probar
Gracias por contestar tan rápido. He intentado iniciar el programa antes de que se inicie Windows pero no lo consigo(lo mismo no lo he configurado bien).
En todo caso, si sigo teniendo el mismo problema ¿crees qué debería eliminar las entradas del registro infectadas?
Saludos
No me refería a que lo inicies antes de que inicie windows, sino que deja que cargue todo normal y que sea el ad-aware el primer programa que se ejecute, si no lee, desinstala y vuelve a instalar, no te recomiendo que te vueles esas entradas de manera manual
Ya lo hice no funcionó. Instalé y desinstalé pero sigo igual. Jajajaja, me vas a matar por darte tanto el coñazo. ¿Podría eliminar las claves del registro que aparecen infectadas o me pongo otro spyware? Con esto ya paro de preguntar. SAludos
No, no te preocupes, pregunta no más :)
Opción 1: instala el spybot, pero primero desinstala el ad-aware y ves si lo logra arreglar
Opción 2: borra el registro pero primero saca un backu, por precaución, a ver como nos va.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas