Ayuda con sound blaster pci 128

Tengo una tarjeta de sonido sound blaster pci 128 instalada en una tarjeta madre de las k7 triton (gibabyte) en especifico la GA-7vt600 1934, y usando como sistema operativo windows xp. En fin ante usaba win 98 y win milenium y esta tarjeta (sound pci 128)trae una salida para altavoces traseros o para hacer el efecto envolvente, con el antiguo sistema operativo funcionaba esta salida adicional a la cual tenia conetada unos altavoces adicionales y así cuando juGAba podía escuchar el sonido en 360 grados. Pero ahora con xp esta salida no funciona o sea que por ese par de altavoces no se escucha nada y por los delanteros si. Como puedo solucionarlo gracias.
1

1 Respuesta

78.475 pts. Pues se puede decir que soy un todologo ya que me...
Mm entonces lo único que esta mal es que o no tienes los últimos drivers para tu tarjeta y que estos estén creados por creativo no los dricres que te pone windows ok si estas seguro de tener los últimos driver creados por creative y que los hayas bajado del sitio de creative pues no se que te pueda estar pasando lo de la config que te dije se aplica a absolutamente todas las tarjetas de sonido para que win sepa que tipo de sonido tienes así que busca los drives es tu única solución oks bye
Ya aplique esas configuraciones y no funcionan no se escucha nada recuerda que es una sound blaster pci 128. Y esta no venia creada para win xp
Muy fácil te va al panel de control y de ahí te vas a propiedades de sonido y audio después te vas a propiedades avanzadas en la pestaña de volumen ahí en configuración del altavoz puedes escoger diferentes configuración sleciona de 4.1 o 5.1 o la que aha que los altavosces traseros se escuchen y listo problema resuelto oks bye

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas