No acceso a vínculos

Hola,
Mi problema es el siguiente:
Cuando intento abrir algún vínculo en una página de internet, se me abre el cuadro del vinculo pero totalmente en blanco, sin texto ni imágenes.
Tengo w2000 service pack 4 y el I.Explore 6.00.
He mirado en la seguridad de internet y lo tengo en un nivel medio.Lo he bajado al mínimo pero sigue igual.
He pasado un antivirus actualizado por si hubiera algún archivo corrupto pero nada.
Viendo archivos relacionados me he dado cuenta que el archivo Internet Explorer Classes For Java está dañado. ¿Puede deberse este fallo a este archivo? ¿Dónde puedo conseguir este archivo integro?
Si necesitas más aclaraciones no dudes en preguntarme.
Gracias y un saludo.
2

2 Respuestas

132.125 pts. Coruña
Posiblemente tu fallo se deba al error en ese archivo, ya que el java se usa hoy día en cantidad de páginas.
Tienes en la web de microsoft, la descarga del archivo iejava.cab así como la forma de hacerlo, pero está en inglés.
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q183/4/11.ASP&NoWebContent=1
La forma más rápida es reinstalar por encima el explorer o simplemente ´la parte del java.
Si tienes dudas de donde bajarlo o como hacerlo, me comentas. Suerte
43.150 pts.
Es posible que sea algún problema del modulo que dices que esta dañado, para solucionarlo ejecuta el chkdsk y el te lo solucionara. Asegurate también de que la privaciodad y seguridad están a nivel medio. Cuida que tu antivirus no te tenga filtradas estas páginas, y si tienes algún programa anti pop-up, desabilitalo porque este sera el problema, si no estas en ningulao de estos casos mandame una aclaración y seguiré buscando otra respuesta.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas