Inicio automático en configuración inalámbrica rápida

Teniendo ya un PC en casa conectado mediante wifi a internet, quise conectar asimismo mediante wifi a internet el PC de mi hija, para lo cual hubo que tocar una serie de parámetros en el primer PC (cambiar de WPA a WEP, que Windows XP gobernase el tema conexiones, etc). Se consiguió, pero ahora el primer PC presenta el problema de que no se inicia automáticamente la conexión a internet, en el sentido en que hay que acudir a Inicio - Panel de Control - Herramientas Administrativas - Servicios, y seleccionar entonces la Configuración Inalámbrica Rápida para iniciar manualmente dicho servicio, y entonces ver las redes inalámbricas disponibles, seleccionar la mía, y conectar al proveedor internet.
Por alguna razón, hay que hacerlo siempre, el iniciar el servicio, dado que a pesar de dejarle indicado en las opciones que el inicio sea automático, no lo hace: cada vez que el ordenador se apaga o reinicia, hay que volver sobre ese punto dado que el servicio no inicia por sí mismo. ¿Cuál es la forma de parametrizarlo?
1

1 respuesta

Respuesta
1
Bueno eso sucede porque con la tarjeta wifi del PC has instalado un controlador y a su vez un programa controlador, tendrás o bien que usar el programa que instalastes desde el principio para administrar las redes wifi (que debería venir en un cd con la tarjeta wifi o con el ordenador si ya la traía incorporada) y que deberías tener instalado, o bien desinstalar este programa y usar windows paraadministrar las redes
Efectivamente, cuando se le instaló al primer PC la conexión a internet por primera vez, se recurrió al cd de instalación que proporcionó el proveedor. Cuando abordamos el conectar el segundo PC, de la mano del servicio de asistencia técnica del proveedor internet le dijimos en una determinada pestaña al primer ordenador que fuera Windows quien se encargase de la administración de las redes, en detrimento de la configuración que proporcionaba el cd. Por alguna razón se empeña en "recurrir" a los valores antiguos, por así decirlo.
Hoy además pasó que al reencender el router no había conexión porque éste había vuelto completamente a los parámetros anteriores, es decir, WPA en lugar de WEP (se ve que con el trasiego de instalar la otra máquina y tal y tal se nos olvidó guardar al salir de hacer los cambios), y vete a saber porqué también estaban algunos puertos cerrados. Una vez entrado en diálogo con el router a través de navegador lo reconfiguramos oportunamente.
Ya me anoté bien los pasos necesarios (a excepción precisamente de cual es la casilla a marcar, o mejor dicho en qué pestaña se debe buscar dicha casilla, para que sea Windows quien se encargue de la administración de las redes inalámbricas, puesto que mi memoria ha olvidado ese precioso dato), para por si el problema se vuelve a producir... y ahí está, que mientras el segundo pc conecta tranquilamente, el primero requiere presentarse de nuevo a iniciar manualmente el servicio.
Por tanto, ¿desinstalo por completo lo que en su día instaló el cd, y reinstalo solamente lo relativo al router wifi en exclusiva y el correspondiente adaptador usb en el primer PC, para que obvie así ninguna otra configuración específica y por tanto sea Windows por fuerza quien se encargue de la administración?
Gracias tanto por la pronta respuesta como nuevamente por anticipado a tu atención a esta aclaración solicitada, carpena.
Bueno me extraña bastante que se hayan reiniciado así porque si los valores del router, ya que sin una aplicación especifica para manejar el router la manera de administrarlo es como tu bien dices usando el navegador de internet, entonces o bien lo habéis reseteado manualmente (presionando durante unos segundos el botón de reset del router) o bien alguien lo ha reseteado (a lo mejor tienes algún intruso en la red, ten en cuenta que las contraseñas WEP son vulnerables en cuanto a seguridad se refiere, las WPA son mucho más seguras, yo por si acaso cambairia al menos la contraseña de administración del router)
Después de cambiar dicha contraseña dejaría o bien una clave WPA (para tenerla segura) o bien sin clave, si luego te va muy mal pues le pones clave, así a lo mejor le haces un favor a algún vecino con menos capital, je je.
Luego en cuanto al tema de usar windows xp para la administración de redes, si, yo que tu desinstalaría el software que la controla y dejaría el de windows que es más sencillo de usar normalmente, luego ya (suponiendo que se desinstale solo el programa y no también el controaldor) lo administras todo con el asistente de redes de windows (ojo reinícialo después de desinstalarlo).
Si te surge cualquier problema me lo comunicas y lo intentamos resolver.
Efectivamente, lo reseteé yo para hacerle la prueba del algodón, jejejeee. El tema seguridad, de momento no hay intrusos, según el resto de aplicaciones al efecto que tengo. Muchas gracias, carpena ;)

Añade tu respuesta

Haz clic para o
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.

Más respuestas relacionadas