Conexión difícil

Hola: tengo 2 pc's conectados en red con un hub intel Business y un Router Comtrend CT500. El caso es que para acceder a Internet desde cualquier navegador me las veo y deseo viéndome obligado incluso a resetear. Por otra parte programas tipo Emule se conectan instantáneamente. ¿Qué puede estar mal?
1

1 respuesta

Respuesta
1
¿Ya te he medio entendido has probado de usar mozilla? Creo que se te ha quedado alguna configuración en la pestaña de configuración de conexiones del internet explorer y da algún problema. Mira de quitarlas.
Respecto a la segunda pregunta es lo mismo si los dos componentes son buenos no importa que estén separados o juntos.
Pero por coste te recomiendo comprar uno con todo, sale más barato.
Perdona pero creo que no va por ahí. Cuando intento iniciar sesisón en internet el emule está parado. Por el contrario, algunas veces arrancando el emule es cuando arranca el navegador. Y esto lo hace con cualquiera de los dos ordenadores. Parece como si los navegadores no pudieran hacer arrancar la conexión y en cambio el emule sí. También se conecta perfectamente si desde algún programa shareware marco la opción de ir a comprar el programa. Por otra parte, que sería mejor hoy día, un router con dos salidas, ¿un router con un switch clásico o algún sistema wi-fi?
El problema es la configuración del emule, tienes demasiadas conexiones y eso hace que el router se vuelva loco, bajalas no pases de 200 o así si sigue con problemas bajalo más.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas