Problema al Instalar cámara IP Foscam en router AW4062 de movistar

Tengo una cámara IP marca Foscam Modelo FI8918W que quiero instalar inalámbricamente en mi red cuyo router es un OBSERVA TELECOM AW4062 de Movistar.

Tengo todo configurado correctamente, pero no tengo acceso al puerto que he abierto para la cámara cuando intento acceder desde internet (ni accediendo a http://ip_publica:203/, ni configurando y accediendo a http://miipcam.dyndns.org:203/).

Puedo ver el menu y la imagen de mi cámara conectándome desde dentro de mi red a ella (http://192.168.1.203:203/)

He dado acceso a ese puerto en el Firewall de Windows (puerto 203), pero desde el comprobador de puertos de dyndns siempre obtengo el mismo resultado cuando chequeo su estado: REFUSED

También he probado con otros puertos distintos (8090, 201, 202, 250, etc)

Me da la impresión de que es el router el que no da acceso. O el firewall del router si es que lo tiene.

¿Puedo desactivar el firewall del router?

¿Cómo puedo abrir puertos para mi cámara y que sean accesibles desde internet?

¿Hay alguna otra solución?

2

2 respuestas

Respuesta
1

Hay varias preguntas abiertas y respondidas en todoexpertos sobre configurar el router para la cámara IP, deberías de leerlas bien antes de seguir por si te pueden ayudar.

En general cada router es un mundo y no te puedo decir paso a paso, pero unos manuales que te pueden venir muy bien son los de abrir puertos del emule que es lo mismo que quieres hacer tu: http://www.emule-project.net/home/perl/help.cgi?l=17&cat_id=309

Dime si te ha ayudado y sino hacemos unas pruebas un poco mas a fondo

He leído y releído mucho, pero nada soluciona mi problema.

Se que todo lo tengo bien configurado y que los puertos están bien redireccionados, puesto que ya lo hice para el uTorrent.

Por eso no se cual puede estar siendo el problema.

No se si será cosa del cortafuegos del router, si son restricciones de Movistar o que es lo que pasa.

Vamos por partes, ¿supongo qué sabes averiguar tu IP publica verdad? Comprueba si es la misma que tienes en dyndns.org, para saber si realmente tienes los puertos abiertos desde internet, tendrás que usar esta pagina: http://www.internautas.org/w-scanonline.php

Esta otra te puede ayudar a algo mas básico todavía como es un PING desde internet http://www.kloth.net/services/ping.php

Yo he probado a entrar en tu cámara y no responde ni a ping ni en la pagina web por lo que creo que el problema puede estar en que o tienes que desactivar el firewall del router y la protección de ICMP o ping o es el programa de dyndns.org que no esta registrando el cambio de IP dinámica

Respuesta
1

¿Lo primero, has entado en tu router y has echo un routing de esos puertos?

Esto es, le has dicho al router que cuando le entre una petición desde internet, por el puerto 203 se la mande a la cámara a su puerto 203.

Si no has echo eso, para el router el puerto 203 no esta enrutado y por tanto cualquier petición por ese puerto, no la va a dejar entrar hacían la red LAN (red interna)

Dime y si eso vamos descartando cosas.

Si, lo he hecho, y el router me dice que el puerto esta abierto (enabled). Pero nada.

¿Bien, cómo tienes montada la red? Esto es, ¿qué hardware existe y como esta conectado?

La cámara esta conectada directamente al router, a un switch a un PC... etc

Comentame y lo vamos mirando

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas