Configuración de red incorrecta windows 7

He comprado hace poco un software, que para activación, requiere la conexión a internet para la descarga de una licencia de uso. Se instala un pequeño software, que hace de centro de control de licencias, a través del cual debes conectarte al servidor del fabricante, descargar la licencia con un código que viene en la caja del producto y queda activada, hasta ahí todo bien.

Tengo dos ordenadores en casa, uno tiene windows XP y el otro windows 7 (en este ultimo es en el que he tenido que instalar el software, por razones de mejor ubicación para trabajar con el).

En el ordenador en el que instale el software, con windows 7, cuando intento descargar la licencia, me da un error de conexión con el servidor de licencias, y dos posibles causas:

- No se puede conectar con el servidor de licencias por problemas derivados del mismo servidor (que esté caído en ese momento por ejemplo).
- No se puede conectar con el servidor, porque los ajustes de red son incorrectos.

La primera opción no puede ser, porque probé a instalar el software del centro de control en el ordenador que tiene windows XP, y se conectaba al servidor sin problemas, así que el servidor esta funcionando perfectamente.

Ambos ordenadores tienen internet con Orange. El que lleva windows 7 esta conectado al router a través de un cable ethernet, y el que lleva windows XP, esta conectado vía WIFI.
Tengo todo actualizado, el software del centro de control de licencias, el windows 7, un buen antivirus actualizado, he probado varias configuraciones de firewall, pero el problema persiste, no se que mas hacer.

¿Qué ajuste o ajustes es necesario hacer en la configuración de red para que pueda conectarse a ese servidor sin problemas?
¿Qué es lo que puede estar fallando?
Por que se conecta a internet sin problemas, descarga y envía correo sin problemas, ¿y da error en la conexión con un servidor para la descarga de una licencia?

5

5 respuestas

Respuesta
1

Pueden ser por varias razones, desde un sistema de seguridad como el SSL que no te esta funcionando bien, que te falte el service pack en windows 7 o que necesites una configuración de red especial para conectarte a ese servidor y para eso tendrías que fijarte en la que tiene el windows XP

Si el problema se ha solucionado o no quieres preguntar nada mas

Respuesta
1

Puede que simplemente el gestor de licencias no soporte windows 7.

¿De todas formas como lo has instalado? Normalmente o con "privilegios de administración".

Comentame y vamos mirando.

Respuesta
1

Espero serte de ayuda.

Creo que si te has explicado bien. Falta saber si la licencia es solo para 1 equipo, o es multipuesto.

Cuando conectaste windows 7 a internet, ¿qué le dijiste que era grupo de hogar o que?

¿Qué antivirus usas? ¿Estas conectando por Proxy?

Ok, el tema de una licencia o varias no es relevante, porque tengo claro que es una sola licencia, para usar el software en un solo ordenador.

El tema no es que al instalar el software ya no te deje maniobrar en otro PC, instalas el software, y NO ABRE EL PROGRAMA hasta que esta activada la licencia.

Yo de momento no he activado la licencia en ningún ordenador, simplemente como era imposible la conexión desde el ordenador que tiene windows 7, probé a ver si conectaba desde el otro PC con windows XP, y conectaba sin problemas (no descargue la licencia, porque no quiero instalarlo en ese PC).

De lo que me dices, yo en la instalación de mi windows 7 home premium, no recuerdo haber hecho nada que se alga de lo normal, ni seleccionado ninguna opción sobre la configuración de red del equipo (y si es así, siempre seleccionaría la que me recomendase windows por defecto, mas que nada porque no entiendo mucho de redes).

La conexión me dice que es con un "grupo de hogar", exacto, tengo norton internet security (en ambos ordenadores), con el firewall de windows gestionado por Norton.

El tema de la conexión a internet, funciona con una IP dinámica que me imagino que el router asignara y cambiara a su libre albedrío.

No controlo el tema del proxy, como puedo saber si estoy conectado por proxy? es incorrecto estar conectado a través de el??

Gracias, y perdona mi ignorancia, he mirado muchas paginas en google para no tener que daros el coñazo, pero el tema de la configuración de red, es un tema muy amplio, y yo me pierdo mucho.

Es una lastima, porque esta claro que el problema reside, en que en windows 7 tengo una configuración diferente que en windows XP, que no me deja conectarme al servidor de licencias del fabricante, pero no se qué puede haber diferente en ambas configuraciones.

Gracias de nuevo.

Si al norton tu lo llamas buen antivirus, tu mismo.

Pero bueno al grano, puedes probar a deshabilitar el cortafuegos del norton para probar a ver si le da paso, en caso que si, deberás configurar el norton para que pueda pasar.

Una cosa que me viene a la cabeza. Prueba a ejecutar el programa de licencias en modo administrador. (Antes de ejecutarlo lo marcas y con el botón de la derecha, ejecutar como administrador) te preguntara y dile que si (prueba esto antes de desactivar el cortafuegos.

En el grupo hogar lo tienes correcto.

No te preocupes por preguntar para eso estamos, personalmente si os puedo echar un cable no me molesta para nada.

El proxy para un usuario normal de poco sirve, hay virus que cambian la configuración a través de proxy (eso quiere decir que pasa por un equipo que tiene asignado antes de salir a internet, se creo para descarga de ficheros y una navegación mas rápida, pero al igual que todo, hay gente que lo usa para hacer mal)

Respuesta
1

Pues sinceramente, tiene toda la pinta de que el problema es el software, puede que su programa para activar las licencias, de algún modo no sea compatible con Windows 7.

Tu lo tienes todo bien, por lo que comentas, has probado modificando el fireall, así que imagino que temporalmente también lo has desactivado... has probado en el XP y ha funcionado...

Tiene pinta de ser tema de incompatibilidad.

La otra opción, es que tengas que abrir algún puerto específico en el router, pero claro, entonces tampoco funcionaría en el XP.

Podrías decirme el programa y el software de licenciamiento para ver si puedo averiguar algo mas.

Si no me lo quieres o puedes comentar por la razón que sea, te recomiendo que te pongas en contacto con su soporte técnico.

Ya que tiene pinta de que pueda ser un problema entre windows 7 y sus servidore.

Respuesta
1

Deberías de preguntar al software que has comprado, o revisar si tienes el firewall activado en uno de los ordenadores...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas