Conectar router 812 a hub

Necesitaría un poco de ayuda,
Tengo un router 812 3com en multipuesto, todos acceden a internet, y se ven en red, el problema lo tengo al conectar un hub Edimax 10/100 de 4 puertos.
La estructura que quiero conseguir es:
2 pcs al router (2 WIN2000Pro)
2 pcs al hub (1 Win98se, 1 Win2000Pro)
Todos con acceso a internet y en red.
Me explico: (he probado, "casi todas las combinaciones"):
- El puerto 1 del router tiene un botón, para cruzar o no cruzar el cable.
- He probado con cable normal(boton pulsado), y con los dos tipos de cable cruzado (10 y 100), (1-3,2-6,3-1,4-7,5-8,6-2,7-4,8-5), y (1-3,2-6,3-1,4-4,5-5,6-2,7-7,8-8) respectivamente. Del puerto 1 del router al puerto Uplink del hub. (En la mayoría de los casos, los equipos conectados al router se ven en red, peropierden internet, y los del hub se ven en red pero tampoco acceden a internet.)(Cuando pulsas el botón del router, creo que cruza los puertos 1 y 3, y el 2 y el 4, siguiente funcionando normalmente "en teoría")
en la documentación del hub Edimax, especifica que el cable por el puerto upLink no debe ser mayor de 5 metros, lo tengo de menos de 1 m.
He seguido las indicaciones teóricas correctas, es decir, para conectar el router y el hub, hay que cruzar, el cable o el puerto, en el manual del hub viene un dibujo, con el hub conectado por upLink y dos equipos en el 1 y 3. Y por el puerto 1, con los equipos en el 4 y 3. Tampoco me funciona.
(He comprobado las ips y los claves utilizados, y todo está bien.)
2

2 respuestas

Respuesta
1
Vamos por partes.
¿Tu Hub soporta cascada?
¿O sea conectarse con otro dispositivo de red?
Los hubs generalmente se cascadean (se conectan con otro hub o switch o router) por el ultimo o el primer puerto (generalmente el ultimo).
Yo primero probaría la funcionalidad de la red, desconectando tu router de internet. Y que todas las pc se vean entre si y puedan compartir sus archivos etc.
El botón que tiene tu router no es para ponerle un cable cruzado, es para concectarlo a otro dispositivo, si el botón esta presionado en ese puesto hay otro dispositivo y sino lo esta hay una pc común, ¿se entiende?
El lo mismo que debería tener tu hub.
Por eso primero intenta que tu LAN funcione bien y después salir a internet debería ser un tramite sencillo.
O sea, las 4 pc conectadas, ¿2 a cada equipo si ven y trabajan en red sin ningún problema?
Si esto te funciona, el problema tiene que estar por el lado de las ip.
¿Probaste gestionar tu router desde cada una de las pc?
A ver si llegas al router, a la gestión.
¿La puerta de enlace esta bien configurada?
Busque info en la web pero no veo nada reportado por problemas de incompatibilidad
Gracias por tu respuesta.
He comprobado las ip´s y la puerta de enlace, y los equipos al router se conectan también con las otras ip´s y gateway, los equipos al hub se ven en red, pero no salen a internet, y desde los equipos al router se ven en red, y salen a internet, pero no pueden ver en red los equipos del hub, tiene que ser la interconexión, entre el router y hub, "la cascada", no tengo filtros instalados en el router, para la red local, ni software que lo impida en los equipos tipo firewalls, o antivirus.
Los equipos del hub no consigo que vean al router.
O el router no ve al hub.
Trataré de cambiar el hub por un switch.
Respuesta
1
Quizá el problema sea de la sincronización automática de velocidad entre el router y el hub. Si el hub es gestionable deberías forzar dicha velocidad a la del router que es de 10Mbits y en Full duplex, así no debería darte problemas, ya que según dices los ordenadores si se ven en principio pero luego pierden conectividad. Si el hub no es gestionable, entonces mal asunto, ya que gestionara la velocidad de forma automática y no solventaras el problema.
Mi consejo, no uses un hub, usa un switch, ademas ahora son incluso más baratos que los hubs. Yo tengo esa misma configuración un 812 con un switch (marca desconocida, es decir de los más maluchos) y va perfectamente solo poniendo el cable cruzado. Otra cuestión, ¿por qué no conectas todo al switch o hub en vez de 2 en un sitio y 2 en otro? De esa manera estas penalizando la red interna con una conexión dentro 2 y 2 pcs a 10Mbits en vez de poder ir todos a 100Mbits, que seria lo lógico y por lo que yo monte el switch, ya que la conexión a internet si te da igual que sea a 10Mbits pues muy superior a lo que conseguirás con el adsl, pero la interna si tendría una gran diferencia. Ademas el tema Switch y hub esta claro, los hubs ya no se usan hace tiempo, así que baraja esta idea porque es la más recomendada.
Gracias por tu aclaración.
El motivo de la disposición de los pc´s es que se encuentran en distintos despachos, tengo un cable hasta allí, pero por no tirar otro cable ya que está a 30 metros y cambio de piso, pensaba poner el hub conectado al cable que tengo tirado, (si conseguía conectarlos en las pruebas) y conectar allí dos equipos más, y otros dos en el router donde llega la adsl, que estoy coompletamente de acuerdo la red no va tan ágil.
Estudiaré lo del Switch.
Un saludo.
Willnet.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas