Tengo tremendo lio...

... Espero ser explicito, si no me dices y te mando más datos del problema... Tengo una maquina que se me salio de internet, a todas les doy yo mismo mantenimiento y las limpo cuando encuentro archivos que pienso que no requieren, asique esta maquina tenia en las conexiones de red algunos vínculos y puentes a páginas innecesarias y le dej solamente la red de área local. El caso es que ahora entra enla red, ve y la ven todas la maquinas, peor no entra en internet, trate de redireccionarla con el ipconfig, y no dio resultado, la diracciond e ip que se autoasigno es una muy diferente a la que esta en mi router, datos: el router es un smc 3008 y el ip corresponde 192.168.2.1 y la maquina en cuestión se autoconfigura con un ip diferente (169.254.0.0) que no tiene acceso a el router, sin embargo tiene funciones de red normales, siendo entro en las opciones de internet para intentar cambiar los ip, me dice que no hay acceso a la configuración de ip, ya la formatie dos veces y no se le quita el detalle, otra de las cosas es que ya la conecte en otra red y allá si trabaja perfectamente con el servidor, y es uno igual al mio, solo auqi como que quedo con ese detalle en la memoria o nos e en que, ya la desarme y la volví a aramar toda, inclusive le quite la pila para ver si se le olvidaba, jajaja, pero no, sigue igual, si te faltan datos en verdad me dices porque me urge ya que la maquina es indispensable en internet, por tu atención y esperando que me puedes ayudar, te doy las gracias y espero que tengas un feliz año... Saludos desde mexico
5

5 respuestas

Respuesta
1
Que cacao ! Jejej.
Vamos a ver, por lo que me cuentas yo dirira que la configuración de red de la maquina se ha perdido, la dirección que dices 169.254.0.0 es una dirección que pone el ordenador automáticamente cuando no encuenta el DHCP (ahora te explico).
Hay dos formas de configurar las IP's en una red, de forma manual, poniendo cada PC uno por uno, todos ip's diferentes, o bien por DHCP, que es un servicio que se habilita en el servidor para que sea este el que asigne las IP's.
Si la maquina en cuestión esta configurada para DHCP (Pone "Obtener una ip automáticamente"), al arrancar buscará un servidor DHCP, si no lo encuentra pues se pone una ip del tipo 169.254.x.x.
Para solucionar el problema solo tienes que configurar los datos IP de la maquina de forma manual, en vez de "Obtener una IP automáticamente", necesitaras, una IP que no tenga ningún otro equipo de la red (por lo que me dices será de la forma 192.168.2.x), una mascara de red (seguramente 255.255.255.0), una puerta de enlace (seguramente el router será quien te conecte a internet 192.168.2.1) y por ultimo unos servidores DNS que te abra asignado tu proveedor de internet (si no sabes unos, puedes usar 194.179.1.100 y 194.179.1.101)
Por ultimo el comando "ipconfig" te da información de la configuración IP de la maquina, escribiendo "ipconfig /all" puedes ver todos los datos de una maquina, quizá puedas escribir este comando en otrra maquina de la red que si que funcione para ver como esta configurada.
Para poder coger la salida de un comando en la consola de Windows puedes hacer lo siguiente:
ipconfig /all > archivo.txt
Esto creara un archivo llamado "archivo.txt" que puedes abrir con el bloc de notas y pegarlo aquí para poder verlo.
Si la dirección física de un interface esta todo a cero (00-00-00-00-00-00) algo raro pasa, no se decirte si la tarjeta esta estropeada o es un problema de configuración, pero la dirección física o MAC viene grabada de fabrica en la tarjeta, es independiente de la configuración IP y sera la misma en cualquier PC que pinches esa tarjeta, que yo sepa, nunca puede ser cero !
Prueba, si es posible, con otra tarjeta de red en ese mismo equipo para ver si funciona.
Respóndeme cuando quieras con la salida de "ipconfig /all" y te digo si veo algo extraño.
Pues a no mi amigo, no dio resultado, te mando mi correo para que me agregues o amndame el tuyo para mandarte la imagen que me arroja el ipconfig/all, todo em da bien solo que no me da la diraccion física, me la pone toda en 00-00-00-00-00-00 etc, así que no se conecta en internet, solo a la red, todas la ven y la maquina ve a todas, el único problema es internet. Espero respuesta.. [email protected] saludos.
Ok, pues lo copie como imagen y no se como puedo pasarla por aquí, pero tratere de copiar todo como me lo da para pasrtelo, ¿esta bien?, esto es lo que me madno después de hacer lo que me dijiste.
C:\Documents and Settings\Usuario1>ipconfig/all
Configuración IP de Windows
Nombre del host . . . .sistema04
Sufijo DNS principal .
Tipo de nodo. . . . . desconocido
Enrutamiento habilitado.. No
Proxy WINS habilitado . . No
Adaptador Ethernet COnexión de área local:
Sufijo de conexión específica DNS:
Descripción. . .: Adaptador Fast Ethernet Sis 900-Based PCI
Dirección física. .:00-00-00-00-00-00
DHCP habilitado. . .:No
Dirección IP ...: 192.168.2.2
Máscara de subred. .: 255.255.255.0
Puerta de enlace predeterminada...:192.168.2.1
Servidores DNS...:194.179.1.100
194.179.1.101
C:\Documents and Settings\Usuario1>_
Esos son los datos que me dio, y pues difiero un poco en que pueda ser la tarjeta de red, porque ya la conecte a otro router de un amigo, y si entra a internet y trabaja perfectamente, solo en esta red es en donde no entra en internet, solo se conecta con los demas; ya le puse una tarjeta de red adicional a la que trae la TM y si entra en internet pero me dice que esta una linea desconectada, o sea que es según mis nervios problema unicamente de configuración, pero el experto eres tu, je je, ahí te mando los datos para que veas lo que me dice, incluso tengo la tarjeta de red y doy de baja la otra y en cuando se enceiende aparece el avizo de que encontró un dispositivo nuevo (tarjeta de red)y lo instala automáticamente, y luego aparece el avizo de que hay que reconfigurar la maquina para que entre en la red, si lo ignoro, aparece como que el cable esta desconectado, y trabaja con la otra tarjeta bien, pero si conecto esa tarjeta me aparece como desconectado el cable (pero de la otra) jajaja, y no trabaja, por eso creo que puede ser cosa de configuración, solo que no doy con la solución adecuada, de antemano, yo no soy ingeniero ni técnico suiquiera, soy empírico y he resuelto todos los problemas a vase de ayudas de expertos como tu, pero ahora si se me puso difícil la cosa, je je, espero respuesta y buen día desde mexico...
Bueno, la verdad que do como un verdadero enigma eso, tengo dos ciber y ambos con la misma cantidad de maquinas, y pues opte por la solución más rápida u viable de momento, o sea que no resolví el problema de forma permanente, solo es mientras esa maquina no requiera tener contacto con ese router, je je, porque simplemente los cambie de lugar, me traje el del otro ciber y me lleve el de aquí para allá, y ambos ciber trabajan exelentemente, de cualquier forme te agradezco el gesto de ayudar, y seguimos en contacto, quizá algún día de ocio intente ver el comando que me dices, por lo pronto quedaron intrigados 4 expertos que vía msn intentaron darle duro a la maquina y quedo de ripley, je je, dos de argentina y iuno de españa, todos con comandos que no sabia ni que onda, y todo, peor como dices se quedaron con la duda de porque entra en la red sin ip y porque no en internet al asignarle un ip fijo, y cosas así, je je, todos me dijeron exactamente lo mismo que tu, no es posible que la compu vea a als demás y no al internet, peor lo constataron vía cam, je je, uno de plano dijo, que eso era totalmente ilógico, y todos esperan la respuesta a como resolví el problema, y esa es, solo cambienel router, no porque no sirva, puesto que sirve en el otro ciber, sino porque así me funcionaron las cosas, suerte amigo, y gracias de nuevo, seguimos en contacto.
Tienes razón, si el PC funciono en otra red, la tarjeta deberá estar bien :)
Pues el asunto se complica, no se que más puedo indicarte.
Hay otro comando que te va diciendo por cada uno de los nodos (routers) que va pasando el paquete, el comando se llama "tracert", pruébalo con:
Tracert 192.168.2.1 > archivo.txt
Y me pegas la salida, haber si por lo menos tenemos conexión con el router, luego prueba
tracert google.com > archivo.txt
haber si los paquetes salen de tu red local.
De todas formas, si puedes montar otra tarjeta de red en ese PC y probar haber si funciona me quedaría más tranquilo :P
Te pego aquí la salida de mi comando "ipconfig /all" para que veas que debería darte una dirección física valida (aunque lo puedes ver en cualquier otro PC de tu red, sepongo):
Configuración IP de Windows
Nombre del host . . . . . . . . . : pcjorge
Sufijo DNS principal . . . . . . : wafb8. Local
Tipo de nodo. . . . . . . . . . . : híbrido
Enrutamiento IP habilitado. . . . : Sí
Proxy WINS habilitado. . . . . : No
Lista de búsqueda de sufijo DNS: wafb8. Local
Adaptador Ethernet Local - Intel en placa :
Sufijo de conexión específica DNS :
Descripción. . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Dirección física. . . . . . . . . : 00-13-20-0F-F3-B6
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 192.168.217.104
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada : 192.168.217.10
192.168.217.1
Servidor DHCP . . . . . . . . . . : 192.168.217.10
Servidores DNS . . . . . . . . . .: 192.168.217.10
194.179.1.100
Servidor WINS principal . . . . . : 192.168.217.10
Concesión obtenida . . . . . . . : lunes, 16 de enero de 2006 9:10:20
Concesión expira . . . . . . . . .: martes, 24 de enero de 2006 9:10:20
En mi caso hay unos cuantos datos más porque tengo el DHCP activado y eso, pero la dirección física no es cero.
Lo extraño de esto es que puede acceder a la red local pero no a internet. Cuando en realidad, el PC no distingue una cosa de la otra (si Windows, pero no a nivel de hardware). El caso es que si el ordenador funciona en red, es el router el que extiende esa red a todo internet, así que es el router el que te da acceso al resto de direcciones IP que no están en tu red local. Parece (no estoy seguro) que el router no acepta los paquetes de este PC, bien porque no teien dirección física o bien por otra razón que no comprendemos.
Un PC que no tiene dirección física no debería ni poder comunicar con los PC's de su propia red.
Enviame los resultados del comando "tracert" dentro y fuera de la red y intento ayudarte, haber que puede suceder ...
Respuesta
1
Imagino tendrás como sistema operativo XP! Es rarísimo, ¿no puedes acceder a las propiedades del protocolo TCP/IP y asignarle una ip y dns manualmente? En ese caso debería dejarte! (No lo hagas desde el ipconfig con /release, /renew).
Así debería de funcionarte, si no es así, avisame y vemos que otros procedimientos seguimos!
Creo que no te llego mi mail anterior, mira ya hice lo que me dijiste y no funciona, si cambio el ip, pero sigue sin conectarse a internet, incluso no me responde a los ping... pero si esta en la red, la ven y ve todas las otras compus,,,, gracias por responder tan pronto...
Solo que no se entrar al friwall, ¿te mando mi msn para platicar va?, [email protected] ya le aplique un ip directo, ya le cambie la configuración, ya la formatie, ya cambien el nombre de la red, ya resetie el router, ya checque la maquina en otra red y en la otra si entra, solo en esta red no quiere, me comentaron que quizá sea un spam, solo que no se que es eso tampoco, je je, espero me agregues o que me digas como accesar al friwell
Fíjate si no tienes activado el firewall de windows, este mismo bloquea muchos puertos de la red y hace que no te puedas conectar a internet y entrar en equipos de la red!
Me supergusto el trato y contacto de esta persona, intento dar solución al problema y aun lucha por resolver el dilema, es un caso difícil y extraño, pero lo mejor es que aprendemos juntos, gracias por la atención y gracias por el ofrecimiento de apoyo en otros temas, lo tendré en cuenta, buena suerte amigo, seguimos en contacto por otro medio también, bye.
Respuesta
1
Pues es una situación muy rara, pero lo mejor es esto, si tienes windows XP, dejala actualizada al 100% con el SP2, y luego checa los drivers de la tarjeta de RED ya teniendo esto, ejecuta el asistente para redes y colocas el grupo de trabajo.
Si con esto no funciona la ultmia opción es que le asignes una IP fija bajo los parámetros del router y las demás...
Si tienes alguna otra duda o problema, solo necesito me envíes la información para analizarla porque es un problema muy raro.
Espero te ayude esta recomendación... sino aquí seguimos en la lucha
Bueno, pues te diré, otro experto tuvo la amabilidad de conectarse a mi msn, y en linea le hizo todo lo que estuvo dentro de sus conocimientos para tratar de resolver el problema, y créeme que si te digo que esta super curioso y muchísimo muy entretenido es la verdad, je je, el caso es que asignamos el ip directo, nos metimos en todo lo que se refiere a redes, hocimos hasta experimentos intentando ue fuesen milagrosos, y reeme que de lo poco que se, más lo mucho que el sabe, a los dos después de tres horas de intentar e intentar, nos dolió hasta la cabeza, solo me dijoque era ilógico lo que pasaba con mi compu, y pues estamos en espera de que alguien se aviente la bronca de nuevo, peor como te digo, creo que lo mejor es que sea en linea, porque por mensajes así, nos lelvariamos como 5 años, jajaja, así que ue si quieres intentarle, el msn es [email protected] de antemano agradezco tu intesion y voluntad de ayudarme, y créeme que ahora si te estarás enfrentando a un gran reto, espero respuesta, saludos desde mexico.
Deja pensarle
Perdón, pero nunca me llego el mail avizando tu respuesta, y hasta hoy la vi, por eso no te había valorado, ya resolví el problema, gracias por tu esfuerzo
Respuesta
1
Debo pedirte disculpas por el retraso.
En cuanto al problema que me comentas... realmente los datos que das no son del todo aclaratorios. Lo que sí te puedo decir es que si una máquina configurada para obtener la ip de un servidor DHCP no encuentra dicho servidor en la red se autoconfigura una del rango que comentas, que es un rango público perteneciente a Microsoft.
Por tanto, el problema que tienes es que esa máquina no encuentra en la red el servidor DHCP necesario para la autoconfiguración (que seguramente será el SMC).
Lo que me extraña es que hayas reinstalado varias veces y siga sin funcionar. Quizás la boca del router a la que conectas este ordenador está defectuosa, o el cable/conector se ha estropeado por alguna razón. Lo último que puede ser es la tarjeta de red, claro. Deberías probar a sustituir estos elementos del más fácil al más difícil, para ver donde puede estar el problema.
Un saludo, y no olvides cerrar la pregunta.
Pues el conector ni la boca del router fueron, pues otras maquinas si funcionaban en esa terminal, la tarjeta de red, tampoco pues en otro ciber si funcionaba, así que la solución que encontré después de probar todo, fue simplemente cambiar el router de un ciber a otro, pues eran iguales y eran iguales, y tanto a mi amigo como a mi, nos ha funcionado todo perfectamente, jajajaja, así que eso ya quedo en duda, pues el tiempo pasa y estábamos a prueba hasta saber si era el router, pero no fue, gracias de todas maneras, suerte...
Respuesta
Perdona que no te haya contestado antes, he estado ausente.
El problema es que el dhco no le asigna dirección ip.
Desde el interprete de comandos escribe ipconfig renew y eso obliga a darte una nueva dirección ip.
Bueno, ya se resolvió el problema y con lo que em dijiste no fue, eso es lo primero que intente y pues no resulto, por eso pedí ayuda a los expertos, afortunadamente alguien me dio la solución de alguna manera, gracias y buena suerte, saludos desde morelia, michoacan, mexico, bye

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas