Windows XP

En una red de windows XP luego de configurar perfectamente compartir Internet pierdo la conexión de lan desde el cliente ya que el servidor lo modifica de IP estática a DHCP.
Por lo cual al reiniciar no se conecta en LAN y pierdo ademas la conexión compartida de internet.
No se si el problema es algún corte de energía que afecto el registro de Windows XP profesional en el server, o si es que al mejor cazador se le escapa la liebre.
PD: probe conexion creando el puente de placas en server, conectando manualmente, por asistente y el problema se repite.
1

1 Respuesta

7.325 pts.
El problema que estas teniendo es que en la configuración de windows xp cuando compartes la conexión de internet el windows xp monta un DHCP propio y te desconecta de la red, te recomiendo que uses dos tarjetas de red una para la red y otra para navegar.
Bien, lo que me sugiere es lo que ocurre, el server tiene 2 placas de red, una para conectarse a internet al modem y la otra para LAN, en el servidor no varia la IP fija (LAN) es en el cliente donde ocurre lo que le consulte.
Gracias
Ok, la solución a tu problema es que la conexión a internet es a través del servidor, lo que significa que el servidor es el que comparte la conexión de internet, configura la tarjeta que tienes conectada al modem dejala con IP automático y el de la red colocalo fija.
En el caso de ser una estación de trabajo donde tienes montado internet, ejecuta el programa MSCONFIG de windows y en la opción de servicios desactiva el de DHCP del cliente.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas