Problemas al conectarme

Hola, tengo el siguiente problema, al abrir el internet explorer para navegar comienza a cargar la página y desaparece, no puedo navegar por las web, lo demás va todo bien el msn, kasaa, etc, solo es el explorer, que puede ser, ojala me puedas ayudar saludos gustavo
4

4 respuestas

Respuesta
1
Me temo que probablemente tengas algún spyware, adware o malware que te esté impidiendo navegar normalmente.
Te recomiendo que visites el siguiente enlace:
http://www.arwinianos.net/biblioteca/articulo/2/8
Te recomiendo que te leas los capítulos VI y VII.
Probablemente esto resuelva tu problema. Si no es así vuelve a preguntarme.
Respuesta
1
Creo que tengo la solución
en la carpeta windows\inf\
Hay un archivo que se llama "ie.inf" hacele click derecho y elegí Instalar...
De ahí después cuando termina reinicia y volvete a fijar, si eso no anda, actualiza el explorer o reinstalale arriba otra vez, o instala el opera o el mozilla, andan genial!
Respuesta
1
Prueba a desinstalar Internet Explorer y vuelve a instalarlo
Respuesta
1
El otro día un amigo tenia el mismo problema y lo solucione desinstalando el "norton internet security" al parecer ese era el problema, si lo tienes instalado desinstálalo.
Si no es ese tu problema pásale un buen antiespías, no antivirus, te recomiendo el "ad-aware 6.0".y hazle una buena limpieza de registro con "regclean" o "regsupreme".
Comprueba también en los programas instalados que no aya alguno que no hayas instalado tu, pero al loro con lo que desinstalas.
Pues haber si te sirve de algo. Lo más seguro que sea algún programa que interfiere en el internet explorer y no lo deja abrir.
Un saludo.
Podrás conseguir esos programas con el kazza.
Regclean, ad-aware 6.0.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas