Tarjeta gráfica solo detecta 2x

El pasado fin de semana me estuve haciendo un poco de bricolaje en mi ordenador y he sustituido mi vieja tarjeta Geforce2 de 32MB por una nueva tarjeta GeForce4 MX440 DDR 128MB, la tarjeta la he instalado sin problemas y funciona bien aparentemente pero solo funciona en modo 2x teniendo que funcionar a 4x puesto que mi placa base que es una ASUS CUV4x-E con una ranura AGP pro 4x. En la Bios esta perfectamente activado el modo 4x pero la tarjeta solo me da la posibilidad para modo 2x. HE leído que hay veces en que Windows no reconoce el modo 4x y hay que activarlo me gustaría que me indicaseis si esto es así como se activa puesto que estoy un poco perdido.
Ya que estamos me gustaría que me indicases también un buen programa para configurar el rendimiento de las tarjetas gráficas con chip nvidia tipo el antiguo Nvmax sobretodo que me permita controlar las opciones que afectan a la reproducción de vídeo, es decir la Saturación, el Brillo, el Contraste y el Matiz.
4

4 respuestas

Respuesta
1
No me indicas que sistema operativo estas usando .
Espero tus datos para poderte informar con precisión .
Por cierto ... pasa a utilizar el w2000 pro, es lo mejor y más estable que hay en la actualidad .
Nota ... bajate el DETONATOR de nVidia que es el mejor driver para sus productos que existe .
Chao y suerte .
Como sistema operativo uso el Windows XP Profesional. En cuanto a los driver tengo instalados los últimos que aparecen en la página www.nvidia.es.
Te envío la información que aparece sobre la tarjeta con el programa aida32:
Propiedades AGP
Versión AGP 2.00
Estado de AGP Activado
Tamaño de la ventana AGP 128 MB
Velocidades AGP soportadas por este sistema 1x, 2x
Velocidad AGP actual 2x
Fast-Write No soportado
Side Band Addressing Soportado, Desactivado
Espero que ahora este un poco más claro. Quizás este así bien, a mi la duda me surgió tras leer un articulo en el cual decía que en algunos casos cuando la placa base disponía de chip VÍA no reconocía velocidades de 4x por un error de Windows pero no venia como solucionarlo, entonces, yo al ver la información que te envío pues me surge la duda de si estará funcionando la tarjeta bien o por el contrario aun podía dar un poco más de rendimiento.
Saludos
¿Quieres el mejor consejo de tu vida? ...
Como supongo que si lo quieres te lo doy :
Por cierto ... pasa a utilizar el w2000 pro, es lo mejor y más estable que hay en la actualidad .
Que ya te lo dí el otro día .
De momento no hay nada mejor ni más estable, amen que hay drivers hasta para freír unos huevos con bacon .
Y referente a los datos que me das ... ¿en la bios que te aparece al entrar en ella?
No se si la velocidad se la has fijado o si se la has dejado en automática ... eso hay que verlo .
Aunque TODO sistema de 32 Bits NO USA LA BIOS PARA NADA ... como durante el arranque tu M.B ( placa madre ) SI LA USA ... puede dejarle algunas "manias" que tu Sist. Operativo "arrastra" sin molestarse en arreglarlas .
Mira lo de la Bios y ... ¡ Cambia de sist operativo ! ...
Chao y suerte .
NOTA : Caso de tener todo correcto ... solo te queda cambiar a w2000 pro . El XP tiene muchos "huecos" de este calibre . ( Por eso yo no lo recomendaré hasta que por lo menos esté en la calle el Service Pack 2 ) .
Respuesta
1
¿Lo de 4x o 2 x donde lo miras? ¿En los directx o en el nview?... prueba los últimos detonator desde www.nvidia.com a ver si va a ser tema de drivers o algo así. Pero eso no se donde ves que vaya a 2x, ya me dirás
Lo del nvmax... el nview te pilla todo eso y te lo instala por defecto los detonator...
Bien, vayamos por partes. En cuanto a los driver tengo instaladas las últimas versiones que vienen en la página www.nvidia.com.
En cuanto a donde veo lo de 2x o 4x paso a detallártelo un poco más:
En la bios esta activado 4x mode.
Con el programa aida32 aparece lo siguiente:
Propiedades AGP
Versión AGP 2.00
Estado de AGP Activado
Tamaño de la ventana AGP 128 MB
Velocidades AGP soportadas por este sistema 1x, 2x
Velocidad AGP actual 2x
Fast-Write No soportado
Side Band Addressing Soportado, Desactivado
Dentro de nView aparece:
Información del adaptador:
Tipo de bus: AGP 2X
Memoria interna: 128MB
Espero que ahora este un poco más claro. Quizás este así bien, a mi la duda me surgió tras leer un articulo en el cual decía que en algunos casos cuando la placa base disponía de chip VÍA no reconocía velocidades de 4x por un error de Windows pero no venia como solucionarlo, entonces, yo al ver la información que te envío pues me surge la duda de si estará funcionando la tarjeta bien o por el contrario aun podía dar un poco más de rendimiento.
Saludos
Fíjate en la bios a ver si esta puesto el fast write y a cuanto esta el aperture size (64...)
Ya me contaras...
Respuesta
1
Como software te recomiendo el Nvidia Detonator 44.03. Es el que tengo puesto y me va muy bien y mi placa es, en principio, idéntica a la tuya. Ojo con una versión superior que alguien en una pregunta me dijo que no le funcionaba bien. Después en las opciones avanzadas de las propiedades de pantalla encontrarás la pestaña de Nvidia en la que te informa sobre el modo (2X o 4X) en el que está funcionando.
Suerte.
Respuesta
1
No me indicas que WINDOWS tienes instalado, pero asumo por defecto que se trata del XP. Si es así, no hay que activar ni configurar nada, ya que este detecta el tipo de bus y lo configura automáticamente. Lo que si debes tener en cuenta, es que aunque te detecte el driver, lo mejor es instalar una versión actualizada. Puede que este sea el origen de tu problema. Suerte

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas