Como Hago para saber si funciona mi puerto paralel

Problemas con el puerto paralelo.
Tengo una pc con micro AMD K5 con 16 mb de Ram en un mother genérico (no encuentro marca) que tiene onboard el puerto paralelo. He verificado en otra pc la impresora, una HP670C y también su cable, además tomé otra impresora Hp670c la probé en esta pc y me indica el mismo error, al ejecutar la utilidad del soft que viene con la impresora Hp "prueba de comunicación con la impresora", me sugiere que verifique el cable etc. Cosa que comprobé está todo bien, ya que verifiqué con otra pc. Puedo deducir que el puerto paralelo de esta PC no está funcionando. Instalé de cero nuevamente Windows 95B y el soft de la impresora, continúa el problema, puse otras placas de memoria de 32 Mb cada una 64 mb en total, sobre W95 instalé Windows 98. Y el error continúa. Estoy prácticamente convencido que no funciona el puerto paralelo, no dispongo en este momento de una placa isa paralela para realizar la prueba.
¿Existe alguna otra prueba a realizar?
1

1 Respuesta

550 pts.
Primero que nada. ¿Alguna vez te funciono el puerto paralelo?
Digamos que nunca lo habías nesecitado utilizar.
Primero que todo, verifica si existe como puerto de comunicaciones dentro del sistema en windows, y que no esté en conflicto con algún otro dispositivo.
Ahora, en el bios, ve que la configuración del paralel port, en integrated peripherical o algo así, esté puesta en ecp+epp o si no tiene la opción de poner ambos, dejalo en ecp.
Si esto no funciona, prueba con esto: el puerto paralelo está soldado a la placa, ¿o es de esos que van en una plaquita puesta donde van el resto de las tarjetas?
En el caso que vaya donde las tarjetas, prueba a verificar si está correctamente conectado a la placa con el cable si el cable rojo coincide con el pin n°1 del lpt1 de la placa.
Si está bien conectado, puedes probar a reemplazarlo por otro.
No se me ocurre que más sugerirte, cuéntame como te fue, o si necesitas más información, te respondo lo antes que pueda, suerte...!
Buenas tus aclaraciones pero he realizado todas esas pruebas. Finalmente coloque una vieja placa hércules que traían un lpt, y con esta he solucionado el problema. Gracias chauuuu.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas