Placa base no reconoce nada conectado a los IDE

Poseo una placa mx46-533gn a 2.8 g. Que me funcionaba bien hasta que empezó a ir lento por lo que decidí formatear y empezar de cero .tras esto empezó paulatinamente a no reconocer algún dd. Unas veces el ide secund. Esclavo, otras veces el master secundario, luego reconocía el ide secundario y no reconocía el esclavo ide primario, en fin cosas así .cambié la pila, la fuente, cambie los dd de sitio y nada. Decidí cambiar la placa base por una msi 845e -max a 2.0 g. Y ! Sorpresa ¡ Sigue haciendo lo mismo es como si no hubiese nada conectado a los ide. Los dd y los lectores en otro pc si funcionan correctamente.
1

1 Respuesta

15.100 pts.
Entonces es problema de conexión o el cable.
Fíjate si los cables IDe (o manga) estem bien conectados
Proba con otros cable IDE(o manga)
Sí ya lo he hecho, he cambiado los cables e incluso los he ido alternando: cables de 80 pines con cables de 40 pines y nada incluso ahora en la placa msi he sacado otra vez la pila y con el pc apagado he reseteado la placa ( creo que era el jumper correcto marcaba jbat1 y me pareció leer que era para cuando te quedas sin pilas borrar la cmos ) incluso he quitado los de otro ordenador ( este con el que te escribo ) y ocurre lo mismo .ya no se que hacer y no creo que las dos placas estén malas.un saludo
Proba poner en el bios load best performance.. y conecta solo 1 disco el que tenga el sistema. La verdad es raro que t pase con 2 mother y el disco en otras maquinas ande bien.
Otra cosa pone los discos en la otra pc y formatealos y proba de nuevo siempre proba solo con uno
Hola pues creo que voy a empezar a creer en brujas, resulta que ya harto de hacer pruebas la última ha sido sacar el cable de mi ordenador nuevo y resulta que es con el único cable que funciona ;tengo encima de la mesa 5 cables de 80 pines y no funciona con ninguno, sólo con el que he sacado de mi ordenador ! No me lo puedo creer ¡ Si no lo veo no lo creo, he puesto los cables en mi ordenador y ¡Voila ! No funciona con ninguno en mi ordenador.es imposible que los 5 estén estropeados porque si los tengo guardados es porque han ido bien. ¿Hay alguna diferencia en los cables aún siendo de 80 pines? Compraré dos cables nuevos y los pondré ... pero esto es de brujas.si tienes alguna explicación dímela.un saludo
La verdad me estas dejando sin palabra no queda otra que sea el cable ide... es imposible que 2 mother fallen en lo mismo.
¿T fijaste si esta el disco principal esta en master? Es raro lo que t pasa..
Pero en los años que tengo arreglando pcs t digo que estos problemas complicados suelen ser errores humanos por cosas pequeñas.. t recomiendo armar el pc de nuevo saca todo afuera y volverlo a poner. Puede que los discos estén haciendo masa con elgabinete

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas