Epson C60

Hola en primer lugar,
Mi problema es que hace como que imprime pero sale el folio en blanco ni una mancha de tinta. Los cartuchos están recién rellenados, los cabezales los he limpiado con unos cartuchos llenos de liquido limpiador durante unos 20 minutos hacinendo limpiezas de cabezales, y nada sigue sin hehcar ni una gota.
He destornillado el cabezal y metidoa presión liquido limpiador hasta que saliera por el otro lado y sale todo en chorros rectos y perfectos pero nada sigue sin imprimir ni ina gota.
Podría ser alguna conexión que es la que hace que salga la tinta que este mal y por eso solo se mueve el cabezal pero no sale tinta.
Espero alguna respuesta
Gracias.
1

1 Respuesta

68.275 pts.
Si ya haz hecho todas esa pruebas y la tinta fluye bien por los inyectores es muy prbable que se halla quemado el chip que esta en el cabezal y es el encargado de mandar los pulsos para que la tinta salga, de todas maneras te recomiendo(ya que es un elemento cosoto) que la lleves a algún lugar donde prueben con otro cabezal y si sale funcionando ahí recién lo compras, tené en cuenta lo siguiente, esto no se si es para este modelo ya que no recuerdo bien, pero en la placa lógica de los modelos anteriores hay un fusible pequeño marcado como FS1 y cuando este se quemaba hacia el mismo problema que te ocurre a vos.
Cuando digo modelos viejos son de la serie 400, 600, etc etc.-
Chequéalo por las dudas por ahí tienes suerte y es solamente cambiar este fusible y queda funcionando.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas