Avería control remoto mitsubishi

Tengo instalado desde hace varios años un equipo mitsubishi SRK408HENF, y ahora no consigo encenderlo desde el control remoto. El mando a distancia funciona correctamente por que lo he probado en otro equipo igual y no he tenido problemas.
El equipo también funciona si lo conecto desde el interruptor de emergencia pero no puedo controlar la temperatura.
1

1 respuesta

Respuesta
1
El mando por infrarrojos de tu equipo, actúa de emisor y lógicamente en tu evaporador reside el receptor. Debes revisarlo, puedes tenerlo sucio o deteriorado, en mala posición o mal enfocado, o quizás el circuito impreso que depende de él está fastidiado.
He desmontado la tapa del evaporador y he localizado lo que creo que es el receptor, aparentemente no está sucio, y he intentado conectarlo sin la tapa pero tampoco arranca. ¿Cómo puedo averiguar si está estropeado el receptor o el circuito impreso?. El circuito impreso al que te refieres es donde va soldado directamente o hay alguno más que actúa en la puesta en marcha.
¿Si es el receptor lo puedo encontrar en cualquier casa de electrónica?.
¡Muchas Gracias, por todo! Y ¡Un Saludo!
Lo más lógico es que la habría provenga del receptor, lo más sensato es que lo localices en repuestos en MITSUBISHI.
Te rogaría tuvieras la bondad de valorar y cerrar la pregunta, pues mi página de respuestas pendientes está saturada.
Gracias a ti, perdona por no haber respondido antes pero he estado un poco liado. Aunque aún no he conseguido repararlo creo que tu respuesta me ha servido de ayuda. Muchas Gracias y Un Saludo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas