Hielo en la consola interior de Aire Acondicionado

Tengo un equipo de Aire Acondicionado 1x1 mitsubishi electric 12rv para una habitación de 19 m2 con poca exposición al sol y cuando intento funcionar con él, pasado cierto tiempo ( alrededor de 30 minutos), comienza a crear hielo en la consola, alrededor de los tubos. Pasadas dos horas del comienzo de funcionamiento, la capa de hielo ocupa toda la consola y el ventilador comienza a trabajar de manera muy forzada, casi sin refrigerar, por lo que tengo que apagar el equipo, esperar a que se descongele y comenzar de nuevo. Tengo otro equipo igual en otra habitación de la casa y funciona fenomenal. ¿Qué está pasando y que puedo hacer para solucionarlo?.

3 Respuestas

Respuesta
1
Pueden ocurrir dos cosas:
1) Tienes los filtros muy sucios: El caudal de aire es mínimo por lo que no se puede evacuar todo el frio que produce la batería i
2) Más probable: Falta gas refrigerante en el circuito frigorífico: presión interior baja, temperatura de evaporación por debajo de 0ºC, luego el agua condensada que se produce en el evaporador se hiela. Al formarse hielo se acentúa el problema por el efecto explicado en el punto 1)
Debes comprobar las presiones de alta i baja, porque seguro que te falta refrigerante. Otro tema sera: ¿Falta gas desde el principio o se ha perdido por una fuga?. Si es así, hay que buscarla i repararla.
Respuesta
1
Su problema puede ser de dos cosas:
1º Su máquina no tiene el suficiente gas, por eso congela tan rápido, la solución rápida es poner el termostato de la máquina más alto es decir si lo tiene programado para 20º ponerlo a 24º, notará que no congela tanto y al fin y postre que realmente baja la temperatura de la estancia a 24º, que es lo que nos interesa.
2º hay máquinas que tienen una sonda en la evaporadora (los tubos que dices que se congelan), para detectar que están congelados y poner la máquina en función descarche.
Otras máquinas lo llevan programando en su placa que cada cierto tiempo se ponga en función descarche, realmente desconozco que instalación tiene su máquina y si es un problema de sonda o de placa.
Pondría la mano en el fuengo que tu problema es de falta de gas haz la prueba de subir la temperatura y si así y todo sigue formando hielo, deberás pensar que el problema es de sonda o de placa.
En cualquier caso te recomiendo que la hagas revisar por un técnico, para su carga de gas. O sustitución de sonda o placa.
Piensa que con el gas circula el aceite que lubrica el compresor si le falta gas, le falta aceite y esto es muy perjudicial para su máquina.
Muchísimas gracias 7014, efectivamente se trataba de una falta de gas y ya funciona correctamente.
Me ha encantado la forma de implicarte en el problema. Gracias
Respuesta
1
Tienes dos opciones para que se genere hielo en la unidad interior, una que tu unidad este perdiendo refrigerante y por ese motivo la temperatura de evaporación es tan baja que produce hielo y el mismo se va acumulando quitando rendimiento, es un defecto muy común y el efecto siempre es el mismo, llama al técnico.
Otro posible es que tu filtro de aire este lleno de polvo y te hayas quedado con poco caudal de aire, verifica el estado del filtro, pero creo que lamentablemente te esta faltando refrigerante

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas