Sensor nivel aceite

He cambiado el aceite y me he dado cuenta que en un principio eche poco aceite y comprobé a dar el contacto y ne me ha marcado el aviso de rellenar aceite. Hoy lo he vuelto a comprobar vacioando aceite y aun vacío no me marcaba nada. También me he dado cuenta que no me da aviso de capo abierto el cual no estoy seguro si avisa pero me habían dicho que el interruptor del capo tenia algo que ver con el nivel.
¿Podríamos saber si es el sensor de nivel de aceite del carter? ¿O eldel capo?
Por cierto el vehículo es una vw california t5 del 2005 motor 2.5 130cv
un saludo y
3

3 respuestas

Respuesta
1
No tiene nada que ver el interruptor del capó con el nivel del aceite.
Ese vehículo no lo conozco físicamente, pero estoy casi seguro que el interruptor es para la luz del compartimiento del motor, o para la alarma. Según lo que lleve.
Supongo que la luz de presión de aceite funciona bien y se apaga arrancando el motor.
Quita el captador de nivel y comprueba si está cortada la resistencia.
Con el polímetro también, mide si hay resistencia entre los dos cables que has soltado del captador.
Me das el resultado de las mediciones.
El aviso al arrancar en rojo si aparece y luego se apaga.
¿La prueba que me comentas que seria soltar la conexión del sensor del carter?
¿Y una vez suelto que le miro con el tester la resistencia poniendo un polo en cada cable?
¿Soltar el conector no tiene dificultad?
Un saludo y perdón por las dudas
No he visto ni se cómo es ese conector, pero no puede tener ninguna dificultad.
Sueltas el conector y mides la resistencia de la sonda (quitada se mide mejor). Se coloca una punta del polímetro en cada pin de la sonda.
Después haces lo mismo para medir la resistencia del circuito, poniendo una punta del tester en cada cable que has soltado. http://rverdial.webcindario.com/cable%20cortado.htm
La luz del capó no influye en esto. Es un aviso de que lo tienes abierto o mal cerrado.
Respuesta
1
No tiene nada que ver el aviso del aceite con el de apertura del capo. Mira el manual delvehiculo y pon la cantidad de aceite que especifica, luego arranca y cuando pase un rato verifica la varilla para ver el nivel. Si el nivel esta bien y te da aviso de falta de aceite, es que el sensor del nivel esta mal.
Pero lo curioso es que antes de cambiar el aceite estaba muy bajo y en otras ocasiones creo que ya me habría marcado el aviso naranja de "rellenar aceite", y luego al vaciar carter di al contacto y no me marcaba nivel bajo, así que no lo entiendo. No se si tiene algo que ver pero al dar el contacto si me aparece en el cuadro el símbolo rojo de aceite que se apaga al de unos segundos
Un saludo
Es que son indicadores distintos, uno es el de nivel de aceite, que parece ser el que te funcionamal y el otro es el importante el de presión de aceite, ese independientemente de la cantidad de aceite que tenga el coche, mide la presión de lubricación y si es buena se apaga.
Respuesta
1
No te puedo asegurar si el capó tiene algo que ver en eso ya que no dispongo de los esquemas eléctricos de ese vehículo.
No obstante puedes verificar de forma aproximada la sonda sacándola de su alojamiento y dejándola al aire. Mide con un polímetro la resistencia entre los dos polos que debe dar una resistencia de entre 5 y 30 Ohmmios.
¿Perdón cuándo dices la sonda a que te refieres?
Si, perdona, me refiero a lo que tu llamas sensor de nivel de aceite

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas