Ocultar fórmulas

Hola, nueva pregunta que sé de pronto me la contestes muy rápido... ¿cómo hago para que cuando ponga una fórmula no se pueda ver en la barra de fórmulas pero aún así funcione?
Por ejemplo. Recuerdas la pregunta que muy amablemente me ayudaste en cuanto a los tiempos para mis auxiliares? la formula dice algo así =SI(A1;"";"";SI(B1="";AHORA();B1))
La fórmula funciona pero necesito que ellos no se den cuenta que está ahí, he probado con el click derecho donde en Formato/Proteger/ bloqueada/ oculta pero no me funciona... esto es Urgente te agradezco me ayudes pronto GRACIAS
Saludos

1 respuesta

1
Respuesta de
Hola Solmau!
Casi casi esta resuelto tu caso. El 90% de la solución lo tienes. El 10% te lo daré yo.
1.- Supongamos que en A1 hay una fórmula, tal como indicas.
2.- Selecciona dicha celda, luego haz CTRL+1. Ve a la ficha "Proteger" y activa la opción de "Oculta" (Creo que hasta aquí has llegado)
3.- AHora, ve al "Menu Herramientas / Proteger / Proteger hoja". Deja tal cual las activaciones predeterminadas como veras en la pantalla. Puedes aceptar sin escribir una contraseña. Al hacerlo veras que ya no se visualiza la fórmula en la barra de herramientas. Si ingresas una contraseña hará el mismo efecto, solo que para desbloquearlo, tendrás que ir a la misma secuencia de opciones e ingresar la clave.
===
Esta consulta es clásica. LO he probado y funciona a la perfección.
Ahora estoy en refrigerio. Sobre la TD lo veo apenas salga del trabajo.
Esta consulta esta resuelta. Espero haberte ayudado sobre este tema.
No olvides de finalizar y puntuar al final de esta página.
Saludos
Christian
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje