Mis cdrom se fueron de vacaciones

Mi problema fue consultado por un navegante en esta misma sección, con la diferencia que no pude resolverlo de la manera que lo planteas, ahora veamos: soy usuario de W. ME, tengo una PII 300 mhz, 64 de ram, doble HD con una lectora esclava en el primero y una regrabadora en el segundo, un día la encendí y ya no estaban en mi PC (la lectora y la RW), en el panel sistemas me aparecían conflictos en "controlador universal de host Intel 82371AB/ EB PCI a USB" y "controlador primario y secundario IDE (FIFO DOBLE), por lo que en primer lugar accedí a tu ayuda proporcionada en esta página, reinstale los controladores de la Placa Base,, y se me soluciono el primer conflicto pero no así el de FIFO doble, ahora bien, tengo datos curiosos, cuando enciendo la maquina en un instante me reconoce los dos dispositivos de CD por un afraccion de segundo (cuando cuenta la memoria), pero al seguir con la carga de W.ME y todavía en DOS, en la pantalla donde indica las características de la PC solo figura CDROM, ya en Windows mismo en Mi PC ya directamente no figuran.- En un primer momento se me paso por la cabeza formatear C:, para así cargar todosd los controladores de cero, pero me encuentro con un dilema que, luego de un año de usar W.ME no me había percatado: es imposible cargar la maquina en 2 desde el arranque, intente bootear con un disco de inicio pero pasa de largo y carga W.ME directamente, mi pregunta (al fin!!!) como puedo recuperar los dos cdrom sin formatear C:, y si la medida es drástica como formateo desde W.ME . Gracias por la respuesta y perdona la extensión de esta consulta
1

1 Respuesta

169.175 pts.
Tienes un conflicto bastante serio con los canales IDE porque también dices que te daba errores en FIFO. ¿Te han dejado de funcionar de repente sin instalar nada? ¿Has instalado algún software de grabación de CD? ¿Has estado cambiando cosas en la BIOS?
Lo primero que tienes que hacer es entrar en la BIOS del ordenador y poner en AUTO la detección de todas las unidades IDE del PC, es decir, discos duros y CD-ROM (la grabadora la toma como un CD). Así te lo tiene que detectar. Sospecho que el problema es ese porque también dices que no puedes arrancar el sistema desde un disquete y eso significa que en la BIOS tienes configuradas las unidades de inicio de tal manera que arranque desde el disco duro. Revisa la BIOS.
Si no te lo detectara así, te digo lo mismo que en el mensaje que tú ya leíste; bájate los drivers actualizados de la web del fabricante de tu placa. Prueba también a actualizar la BIOS. Si todo esto no funciona, se puede suponer que sea un problema de hardware (que estén sueltos los conectores IDE o algo por el estilo) o que tengas (casualidad) flojos los conectores de alimentación de las unidades. Para comprobar eso tendrías que abrir el PC por lo que si no sabes o no quieres tendrás que llevarlo a un SAT. También podrías probar a reinstalar WinME sobre el que ya tienes. Para eso no necesitas formatear el disco duro. Para ello, vete a Panel de Control>agregar o quitar programas>disco de inicio>crear disco. Eso te crea un disco de arranque con el que puedes iniciar el sistema en MS-DOS y reinstalar windows.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas