¿256 colores en 32 bits?

Soy nuevo en todoexpertos, así que si crees que no puedes resolver mi problema, te agradecería que me dijeses dónde o quién puede hacerlo.
Gracias de antemano por tu tiempo.
Mi problema es que tengo el escritorio configurado en 1024x768 a 32 bits y todos mis iconos aparecen a 256 colores y los juegos basados en directx no funcionan (aunque paso todos los test de dxdiag).
Trabajo con w2k y de vez en cuando me apetece relajarme y asesinar a unos cuantos ;)
El caso es que he probado de todo, desde reinstalar los controladores de la tarjeta gráfica (una ATI RAGE 128 AGP) bajándomelos de la web, reinstalar las directx (aunque ya vengan implementadas en w2k), pasar dos antivirus distintos por todos los sitios, instalar el service pack 1 de w2k, reiniciar de mil formas distintas, y nada de nada.
Sospecho (estoy casi seguro) que el problema se empezó a producir cuando "alguien" (ya identificado) me instaló un emulador del ZX Spectrum. Al abrirlo me di cuenta de que sólo funciona a 256 colores, con lo que hay que cambiar la configuración del escritorio para que rule.
¿Sabes cómo puedo recuperar mi ordenador?
1

1 Respuesta

925 pts.
Si bien no me especializo en sistemas operativos; mis recomendaciones son las siguientes:
Primero, verificar si existe algún conflicto entre drivers (panel de control / sistema). En caso de que existan, borrar los controladores que estén en conflicto, reiniciar el equipo y si es necesario, volver a instalarlos.
Instalar nuevamente el w2k completo sobre el que ahora está funcionando; usualmente esto vuelve a cero todas las configuraciones y seteos de windows.
Si esto no funciona; no se me ocurre otra cosa que realizar un backup en cdr de los archivos que necesites y FORMATEAR EL DISCO DURO, para luego volver a instalar el windows. (Es drástico, pero yo le he tenido que hacer varias veces, ya que el tiempo que pierdo tratando de arreglar los seteos es mayor al del formateo de la unidad.
Espero que algo de esto te sirva y que me avises como fue todo.
Ningún conflicto. Todo perfecto (? ¿?).
¿Qué precauciones he de tener para que cuando instale w2k encima del que tengo sepa que no me va a estropear ni conexiones de red, ni accesos directos, etc, etc? ¿Exactamente qué configuraciones pone a cero? O sea, ¿qué tendría que volver a instalar o configurar?
Lamentablemente, lo he actualizado con el service pack 1 que me he bajado de internet, con lo que (supongo) que tendré que reinstalarlo otra vez después de instalar w2k, ¿no?
Gracias de nuevo por tu tiempo.
Instalar el windows nuevamente es bastante (siendo que 'bastante" para nuestro querido sistema windows es una buena calificación) seguro; posiblemente debas reconfigurar las opciones de red; por lo demás, (accesos directos, programas instalados y hasta el fondo del escritorio quedan como están) Creo que tampoco deberás instalar nuevamente el service pack. De todas maneras, vuelvo a repetirte que no es seguro que se solucione tu problema, ya que el origen del mismo puede estar dado por algún dll o archivo que quedó del programa que origino el "desperfecto"(esos archivos son casi imposibles de encontrar). Trata por todos los medios de desinstalar ese programa, desde (panel de control/ instalar - desinstalar programas).
Bueno, pues si no encuentro otra solución, este fin de semana reinstalaré el w2k encima del que tengo (glub!)
Y si así tampoco funciona, probaré mi tarjeta en otro equipo, a ver si el problema es que mi tarjeta está podrida, y si lo está, a la tienda con ella.
Gracias por tu tiempo.
Bien, te deseo suerto;
Pues no he aguantado más tiempo, lo he reinstalado hoy, y todo sigue igual, no ha cambiado nada.
Volveré a poner la pregunta en el tablón, a ver si a alguien se le ocurre algo.
Por cierto, ¿has oído hablar del Samantha? (El tester)
Gracias por tu interés.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas