Windows XP detecta mouse optico pero no funciona

Hola a Todos!
Tengo un problema con mi mouse óptico Logitech M115. El ordenador (con Windows XP) detecta el mouse pero este no funciona. Está conectado a un USB.
He probado todo los puertos USB. He entrado al SETUP, al BIOS y he habilitado todo lo que era necesario (Mouse USB etc.). He probado a conectarlo al puerto PS/2. He esntrado al administrador de dispositivos, intentando borra controladores del mouse compatrible con PS/2 por si acaso estaba interfiriendo... y nada de nada.
Detecta el mouse cuando lo enciendo (en este momento se enciende el LED) pero luego se apaga y ya no funciona. Aparece un cartel que dice "nuevo hardware instalado" etce etc, trato de configurarlo... pero se supone que un mouse de estas características no necesita ningún software para que quede instalado.
Otros dispositivos funcionan perfectamente en los puestos USB. El mouse funciona perfectamente en otros ordenadores...
¿Alguien puede tener una solución?
Desde ya, muchísimas gracias!
Un abrazo.

1 respuesta

1
Respuesta de
¿Es inalámbrico? Si es así reinicia su conexión con la base dándole a los botones que tienen para eso ambos.
No, no es inalámbrico, es con cable...
¿Tienes alfombrilla? ¿Has probado de moverlo sobre otras superficies?
Si, pero no es problema de la alfombrilla. Como explique antes, el LED se enciende cuando esta iniciándose windows pero luego se apaga... se apaga el LED, por lo tanto, no es tema de la alfombrilla.
Los leds se apagan (o se ponen en estado menos brillante) cuando se pone en reposo
Ya, ya, pero no es este el caso. Está apagado simplemente, en reposo o en movimiento.
Pues prueba otro ratón para ver si es tu PC y prueba ese ratón en otro PC para ver si es tu ratón
Como he escrito en el mensaje original, ya hice eso que me pides...
¿Pero has probado otros mouse en tu PC?
Si, si, si, Si... incluso he puesto hasta un inalámbrico... he probado todo... por eso estoy recurriendo a "Todo Expertos", porque ya no se más que hacer... al final tendré que comprar otro ordenador o formatear el disco...
Prueba a encender en modo a prueba de fallos
Gracias, eso no lo había intentado... y estando en modo a prueba de errores ¿Tengo qué hacer alguna cosa más o se supone que simplemente funcionara?
Si no funciona a prueba de fallos, prueba a bajarte nuevos drivers para ese mouse
Vere que pasa a prueba de fallos... de todas maneras, este mouse, se supone, que no necesita drivers...
Ya te diré...
He probado en modo a prueba de fallos y nada...
Acabo de visitar la web de logitech y revise la información del mouse 115 y dice:
Software:
Tratamiento: No requiere software
Software Version: N/D
Post Date: N/A
Plataforma: Windows 7
File Size: N/D
Instrucciones de descarga
Este producto no se suministra con software. Utiliza los controladores USB nativos instalados en su sistema operativo.
No hay drivers.
Gracias por tus intentos de ayuda. Si no se te ocurre ninguna otra cosa, dejamos aquí.
Tirare el puto ordenador por el balcón.
Un saludo.
No lo tires, repara el sistema operativo.
Pon el CD de windows, como si quisieras instalarlo de nuevo y cuando vea que hay uno instalado te dirá si quieres instalar encima o si quieres reparar. Dale a reparar
De momento no tengo el CD de Windows XP pero se lo pediré a un amigo y seguiré tu consejo. Si no se soluciona el problema volveré a consultarte.
Garcías por tu interés y ayuda!
Un saludo.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Hardware o hacer tu propia pregunta: