Problema con el sonido de salida de la pc.

Tengo una pentium 4 con los parlantes comunes.. Bueno yo arme una amplificador de 55watt, de esta manera se escucha más fuerte la música ... El problemas que se escucha como interferencia en los parlantes cuando lo conecto con el amplificador al principio podría decirse que en un solo parlante se escuchaba ahora se escucha en los 2 y un mucho peor, es como si se escuchara el sonido del sistema cuando pongo música y demás. ¿Cuándo apenas lo había instalado funcionaba todo bien que puede ser? Cuando al amplificador lo conecto con un mp3 o un equipo se escucha perfect ... Osea que le pasa a la pc ... Probando sin amplificador tira muy poco el volumen y golpea muy feo.. Pôr favor si podrían ayudarme seria todo una ayuda .. Buenos desde ya gracias ..
1

1 respuesta

1
Respuesta de
Como tienes los altavoces conestados, por minijack o por spif, te lo digo porque por espif las interferencias son menores, también puede ser que los altavoces estén estropeador o distorsionen, o si la tarjeta no es buena que coja ruido del interior del equipo, ruido eléctrico, de los ventiladores, o una mala configuración del cotrol de panel de la tarjeta de sonido, algunas tienes opciones para reducir el eco otras cosas más. ¿Qué tarjeta tienes?
Bueno mira la placa de sonido se llama
Device Audio : nForce 430 (MCP61) High Definition Audio    en informaciondice:
Manufacturer : ASRock Inc
Version : 1.0
Output Stream : 4
Input Stream : 4
Bidirectionnal Stream : No
64-bit support : Yes
Mode : High Definition Audio (HDA)
Con respecto al cable me parece que tengo mini-jack voy a ver si consigo spif... el ruido que se escucha al conectar el amplificador es como si proviniera de la cpu... en eso tienes razón, el amplificador y los parlantes los he probado con un mp3 y un equipo de música y se escucha perfecto el problema es solo con la pc... ¿vos decís que es una mala configuración me estuve fijando osea apenas enchufo el amplificador a la pc se escucha la distorsión .aunque no le suba el volumen y si le subo se escucha más fuerte y peor pero si pongo música también se escucha ahora voy a comprar una ficha spif y voy a ver si se mejora sino vos que decís? Gracias por ayudarme hasta ahora
¿Pero cómo es el roído?, porque yo tengo la minicadena conectada al ordenador por cable rca y a veces se me escucha como un zumbido, si es bajo se nota mucho y con los aurriculares más, pero si lo subo un poco no se nota, pero si conecto los aurriculares directamente a la tarjeta de sonido, no se eschuna, pero el sonido es muy bajo, con esto te quieto decir que o es de los cables que son de mala calidad, o que las tarjetas de sonido integradas están expuestas a muchas interferencias, prueba con un cable spif rca o aun mejor digital, si el amplificador lo permite.
También prueba a poner los altavoces directamente a la tarjeta de sonido a ver si se escucha el sonido, sino se escucha pues es o de los cables o del amplificador, puedes regular la potencia del amplificador, a lo mejor bajando un poco la potencia se soluciona.
Una pregunta que se me ha pasado has dicho que suena distorsionado, no sera que el amplificador no tiene suficiente potencia para los altavoces, ¿o es otro tipo de sonido?, esto ultimo es lo que más me interesa saber, el tiempo de sonido que sereproduce.
El ruido es como de estática o como si el ruido de chispas osea si lo pongo bajito se escucha bajito y si aumento la música sube apenas ese ruido como ultrasonido que se escucha y molesta pero... como vos decís puede que este en otro formato la salida y el amplificador tira la música hasta un limite hasta que empieza a depurar, pero es como si la señal que entra al amplificador a medida que subo al sonido de una canción es como si le costara enviar el sonido y estuviera algo mal puede ser lo de los cables... pero me parece que debe ser la cpu y si lo conecto sin los parlantes comunes que viene con la cpu sucede lo mismo el amplificador tira ese sonido apenas lo conecto aunque se escucha la música o los sonidos que reproduzca que puede ser no se es como un zumbido osea puede ser que la pc de sonido digital y por eso se escuche la interferencia...
El amplificador funciona bien lo he hecho yo con un circuito que me dio un amigo al principio de todo conecte 1 mono y se escuchaba perfecto pero desp con el tiempo como que empezó a salir ese sonido en un canal y desp en el otro... osea me parece que el tipo de sonido no tiene nada que ver es algo que hace la pc ... vos que decís si la abro a la cpu y la limpio un poco,, sino voy a tener que comprar la ficha spif como decís. Muchas gracias por ayudarme si se te ocurre algo seria de gran ayuda :)
Si has hecho tu el circuito, tiene merito, pero no es lo mismo que comprar uno nuevo, aunque sea barato se pueden encontrar de calidad.
Has configurado en la atrajeta de sonido que te haga el muestrea a 96khz a un colega le pasaba lo mismo y al final hera eso, de la tarjeta de sonido.
Has conectado los altavoces al ordenador sin amplificador, y te ha salido el ruido, sino te ha salido el ruido, pues puede ser por el amplificador, también verifica los cables, si puedes probar con otros mejor, el amplificador tiene salia spif podrías probar con esa salida es digital.
Al parecer tiene que ver con el amplificador por mira lo hice stereo estuve probando de probarlos de a 1 y me parece que encontré la falla al parecer uno esta fallado por que lo usaba sin disipador de calor y ventilador... ¿podría ser esa la causa? Lo que no me explico como es posible que la señal del mp3 y de una radio la tire bien y la de la pc podría ser que el tda1562 que es el capo del circuito este dañado para tirar la señal de la pc. Entonces deberé arreglar uno de los circuitos y ver si sigue con el sonido de interferencia. Bueno Muchas Gracias por tu ayuda hasta ahora.Si sabes alguna ayudita con lo ultimo :)
Bueno al final has encocntrado la avería, era el amplificador, como te dije al principio, por eso te dije de probar los altavoces sin el amplificador, lo otro no tengo ni idea de circuitos, pero te djo una página que a lo mejor conoces y hablan mucho de electrónica y tiene liks a otras web
http://www.hardcore-modding.com/
Saludos.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Hardware o hacer tu propia pregunta: