Problema de imagen tv.

Hola!, te quiero comentar que tengo un TV DEWO MOD: VPH-7020, que tiene un problema de video, en este se ve solamente una franja vertical de unos veinte cm.de ancho y ligeramente estirada hacia arriba y abajo. La imagen no es nítida y el tv. No tiene sonido, ademas el fly back hace un zumbido muy fuerte.
Bueno espero que me puedas ayudar en lo que sea, te mando un saludo y desde ya muchas gracias. MARIANO L.R.
4

4 respuestas

1
Respuesta de
Hola
MARIANO: este TV tiene problema de horizontal, es probable que tengas una resistencia o un capacitor fuera de valor. Verifica los componentes del horizontal. El zumbido del FLY BACK es por que le falta alimentación y es por los componentes.
Espero que tengas mucha suerte. chau.
negrinet.
Añade un comentario a esta respuesta
1
Respuesta de
Mirá me parece que tienes varios problemas.
Antes que nada verifica la fuente que no entregue más tensión de la que tiene que dar (+B).
Puede ser un problema de capacitores en mal estado de la fuente.
Lo de la franja vertical también pueden ser debido al problema de la fuente o quizás también los capacitores agotados pero de la etapa vertical.
Puede ser que se haya quemado la etapa del sonido por la tensión de fuente.
Verifica la tensión y volvé a comunicarte conmigo.
Saludos Diego
Añade un comentario a esta respuesta
1
Respuesta de
Hola Mariano.
Lo que le pasa a tu TV es que tiene una avería en el circuito de lineas (deflexión horizontal) ya que según me dices aparece en pantalla una franja vertical.
Posiblemente el problema no lo tengas en el fly back si no que solo sea algún condensador de poliéster que este en serie con las deflectoras, posilemente lo puedas localizar fácilmente por que este hinchado o por que las soldaduras estén mal.
De todas maneras la avería esta entre las deflectoras y
la salida del transformador fly back, sin llegar a descartar el mismo transformador.
Espero que te haya servido de ayuda mi explicación
un saludo
Juan carlos "eskozio"
Añade un comentario a esta respuesta
1
Respuesta de
Hay un excesivo consumo de corriente. Es posible que haya un cortocircuito en la etapa horizontal, sino encuentras nada en corto prueba cambiar el transistor horizontal, o fíjate muy bien en los componentes que lo polarizan, el problema no sale de ahí.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Ingeniería Electrónica o hacer tu propia pregunta: