Agua caliente en Caldera Roca Gavina 20 GTI

Tengo una caldera de gasóleo Roca Gavina GTI desde 1998 y por tanto sin panel digital que ya ha dado algunos problemas.
Ahora no sale ACS en la posición de solo ACS (en la de ACS+calefacción he comprobado que tampoco). La caldera arranca normal hasta alcanzar la temperatura seleccionada en el mando correspondiente. Cuando demandas ACS se encienden dos leds en el panel de circuitos: uno verde y uno rojo pero no sale agua caliente por el grifo ni se enciende el quemador. La temperatura en el termostato no desciende sino que parece que va subiendo muy lentamente, poco a poco, a pesar de que el quemador está parado.
El problema ha ido apareciendo y agravándose gradualmente durante varios días. De hecho cuando observaba que no salía agua caliente, estaba el piloto rojo de seguridad del quemador encendido y había que reiniciar la caldera que arrancaba perfectamente. En ese momento salía agua caliente pero a los cinco o seis minutos dejaba de salir estando nuevamente en rojo el piloto de seguridad.
Si giras el mando para aumentar la temperatura del agua (tanto el de ACS como el de radiadores) el quemador arranca para alcanzar la temperatura seleccionada.
¿Pueden ser las sondas de temperatura? ¿Alguien me puede ayudar?
1

1 respuesta

1
Respuesta de
Hola, que tal. Mira, las sondas de temperatura no son, ya que se encienden los leds rojo y verde. Por lo que me cuentas es como si la bomba recirculadora estuviese clavada o bien no gira. Esta bomba lleva un tornillo plano en la parte frontal que te encuentras al abrir la tapa de delante. Desatorníllalo pero con cuidado que sale agua caliente, y con un destornillador plano mira de darle vueltas al eje por si está clavada o bien mira a ver si gira.
He comprobado la bomba de circulación y sí que gira. De todas maneras lleva 24 horas funcionando correctamente, sin bloquearse la caldera y con agua caliente si bien el agua no sale lo caliente que creo debería. Con lo cual deduzco que el problema persiste y en cualquier momento puede volver a suceder y dejar de salir agua caliente pues esto ya lo hacía desde hace unos días solo que ahora no dispara el piloto de seguridad (algo es algo).
Perdona pero no había leído bien lo del botón rojo del quemador, cuando te pasa esto es que hay un fallo de llama, es decir que se apaga o bien que no llega a encender. ¿Hace mucho que no limpias el quemador? Puede que tengas los electrodos de chispa muy sucios y en ocasiones no llegue a arrancar.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Calefacción y Aire acondicionado o hacer tu propia pregunta: