Errores de escaneado

Hola, soy Angel, tengo un problema: tengo un escáner de diapositivas Nikon Ls-20, el problema que me da de un tiempo a esta parte solo afecta al escaneado de diapositivas, los negativos los escanea perfectamente.
Cuando escaneo diapos, en las zonas oscuras salen como unas lineas, al ampliarlas se ven que están formadas de pixeles con colores que no son negros, salen en el sentido de la diapositiva al introducirse en el escáner, y no son lineas limpias sino difusas. Los escaneados de negativos repito son perfectos, y con las diapositivas solo da este problema en las sombras.
Si escaneo la diapositiva como si fuera negativo y luego la invierto, tampoco da ese problema, pero el resultado no es tan bueno en el color como al hacerlo de forma normal. Si monto la diapo en el soporte de negativos y la escaneo como diapo sigue dando el problema.
Si pudiera enviarte una foto donde se viera este problema, quizás podrías juzgarlo con más conocimiento de causa, por favor si necesitas más información dímelo.
Un saludo y muchas gracias.
Angel.
1

1 Respuesta

64.525 pts.
Y tengo el LS-2000 y recuerdo que alguna vez me pasó algo parecido. No me dice si tienes el alimentador de diapos o las metes a mano, lo que e importante. Yo me volví loco con el asunto y al final desinstale y reinstalé todo y no tuve más problemas. Intenta eso lo primero y si no funciona vete pensando en algún fallo del driver (bájate la ultima versión). Lo que está claro es que no es un fallo de hardware.
Desde la web de Nikon-dpi (http://www.nikon-dpi.com) conseguí navegar hasta una de las centrales de Nikon en Europa en donde venían unas FAQ's bastante extensas en donde he encontrado bastantes soluciones a los problemas que dan la birria de software que acompaña a estos escáneres, que por lo demás son bastante buenos.. Mira allí por que seguro que te explican la solución a tu problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas