Dona Pashona

Dona Pashona

 Chile @donapashona desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha preguntado en el tema en y en 3 temas más

Eliminar fila con checkbox incluido en excel

Necesito eliminar los checkbox si es que elimino una fila en excel. Actualmente tengo una macro que elimina la fila si borro algún dato de la columna B, el problema es que no elimina el checkbox que esta en la columna A, si no que este queda ahí...
Ha valorado "Excelente" la respuesta

Macro que asigne macro, checkbox

respondió: Hol.a Recuerdo tu anterior caso y te ayudé a insertar "CheckBox" de los controles ActiveX ero ahora mencionas que estás usando los de los "Controles de formularios" ¿es así, los cambiaste? Confirma ya que el procedimiento para hacer lo que pides es...
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha valorado "Buena" la respuesta

Insertar checkbox en excel automáticamente

respondió: Dona Pashona, Si sólo deseas mostrar el checkbox para indicar si esta activo o no, puedes usar la siguiente fórmula en la columna H: [H2] =SI(A2="";"";SI(ESNUMERO(A2);"R";"£")) Las celdas que contengan esa fórmula (Columna H) deben estar con tipo de...
Ha valorado "Excelente" la respuesta

Enviar correo con datos de archivo excel usando visual basic

respondió: Te dejo una página (lamentablemente en inglés) donde tienes muchas opciones de envío de mail con Excel. Salu2