Programación

5.982 seguidores
Preguntar

Preguntas resueltas

Pregunta en y en 3 temas más de

Cambiar el color en un label (semaforo). Excel VBA

Chicos me gustaria hacer una señal visual para indentificar a primera vista el estado (en este caso el tiempo transcurrido) He intentado realiazar varias pruebas pero no logro realizar lo que me pronpongo. Este es una parte del codigo (esta situado...
Pregunta en y en 2 temas más de

Ocultar o eliminar hojas con macros

Su ayuda con una macro donde se pueda ocultar o eliminar hojas en Excel basado de una lista.
Pregunta en y en 2 temas más de

Macro- Excel: Búsqueda por medio de un textbox dependiente de un combobox

Código. En sí el cód. Funciona bien, realiza una búsqueda al ingresar una palabra en el textbox, ese resultado se refleja en el listbox. Pero necesito que pueda buscar la palabra que se ingrese en el texbox en 2 hojas diferentes, la idea es...
Pregunta en y en 2 temas más de

¿Cómo puedo actualizar tablas dinámicas con macros?

Expertos Solicito de su amable ayuda quiero una macro que me actualice varias tablas dinámicas que tengo en diferentes hojas. Ejemplo Mi primera hoja se llama Datos, está toda la información, de la segunda hoja en adelante tengo solo tablas...
Pregunta en y en 2 temas más de

Filtrar hoja bloqueada con macro

Hace varios días pregunté cómo podía poner filtro en un archivo de excel con macro y amablemente me respondieron. Pero tengo el siguiente problema. Al momento de abrir el archivo si está desbloqueado y el usuario puede filtrar, pero si el usuario...
Pregunta en y en 2 temas más de

¿Cómo encontrar si un valor está repetido en un rango de fechas de las ultimas 4 semanas?

Mi propósito es poder detectar si un valor que está en la columna1 de un rango con 2 columnas está repetido más de 2 veces, la columna2 hay formatos de fecha. Ejemplo: Columna1 Carlos Columna2 12/01/2020 Sería contar cuántas veces está repetido...
Pregunta en y en 3 temas más de

¿Convertir Buscar V en código de Macro?

Tengo el siguiente Buscar V, =BUSCARV(A3;HOJA2C1:D82;2;0). En la hoja 2 tengo una tabla dinámica, en la hoja 1 realizo un buscar v para traer la segunda columna de la tabla dinámica, ¿Cómo puedo realizar esto con un código de macro?
Pregunta en y en 2 temas más de

¿Convertir fórmula en código de Macro?

Tengo la siguiente fórmula =TEXTO(D2;"dd"), que realizo la fórmula en la columna DE la cual arrastro dependiendo de la cantidad de datos hacia abajo por ejemplo hasta 1000. ¿Cómo podría convertir esto en un código de macro?
Pregunta en y en 2 temas más de

Como concatenar en Excel varias celdas con condiciones

Tengo dos columnas en Excel, la celda A1 hay un número de expediente, y en la celda B1 hay el texto "Expediente". Luego, en las celdas de la columna B siguientes (B2, B3, B4) hay otros datos tipo texto que corresponden todos al expediente de la celda...
Pregunta en y en 2 temas más de

Enviar mensajes whatsapp mediante botón en access

Bueno estamos trabajando en nuestra empresa ahora con whatsapp pero nos ha quedado un poco difícil trabajar usando el celular y computador de forma separada nos gustaría saber si se puede Crear un botón que me pidiera no se mediante un inputbox el...