Función sumar.si entre dos rangos de fecha

Hola, necesito hacer la función sumar. Si entre dos rangos de fechas.
Por. Ej. Necesito que la función sume en un rango de columnas todo lo que esta entre las fechas que le voy a seleccionar, ya que necesito los totales por semana, en el criterio de la función necesitaría que apunte a dos celdas las cuales serán "desde Hasta" seria algo más o menos así, SUMAR.SI(D4:D10;B15:C15;C4:C10).
Adjunto imagen.

1

1 Respuesta

915.235 pts. "Todos somos genios. Pero si juzgas a un pez por su...

Deberías usar la función sumar. Si. Conjunto, en caso que tu versión del xls no soporte esta función avisa, en caso que sí la puedas usar, para la muestra que pones la fórmula es:

=SUMAR.SI.CONJUNTO(C4:C10;D4:D10;">="&B16;D4:D10;"<="&C16)

Salu2

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas