Instalar BAM Hawuei E1756 de Movistar

Tengo un BAM de Movistar para navegar con LAP y funcionea mui bien con W7 pero con W10 s instala si pero no aparece dispositivo. Voy a configuracion de dicha instalacion y aparece sin dispositivo, ahí doy al boton Instalar dispositivo y lo hace, pero me dice que los controladores viejos pueden no trabajar con estos nuevos sistemas.

El echo es que tenia W10 1709, pero me mandaba errores y se colgaba debido a la instalacion del BAM.

Decidi formatear y instalar de nuevo el sistema pero ahora sucede lo expuesto arriba, no reconoce el dispositivo.

¿Cómo puedo resolver este problema?

1

1 Respuesta

118.145 pts. Cuanto más aprendemos más sabemos que no sabemos nada.

Hola Oriol.

Voy bajando y probando

Pregunto:

¿1º instalo escritorio movistar? ¿Y después entonces actualizar controlador?

Pregunto pidiendo respuesta

Pues yo lo desinstalaría desde el panel de control y después instalaría el escritorio pero como usted prefiera -)

Baje los 3 ultimos que refiere na W10 y instale 1º el Huawei E1756 Driver 5.05.01.00 XP ⁄ Vista ⁄ 7 ⁄ 8 ⁄ 8.1 ⁄ 10 Download  sin resultado.

Luego el Huawei E1756 Driver 5.05.02.00 XP ⁄ Vista ⁄ 7 ⁄ 8 ⁄ 8.1 ⁄ 10 Download y al parecer nada de nada tambien.

Segui con este ultimo Huawei Driver 6.00.08.00 XP\Vista\7\8\8.1\10 Download

y depues de haber perdido la esperanza, a los 10 o mas minutos de haberlo instalado, me aparece un mensage de que habia encontrado bla bla bla huawei si queria tal y tal, respondi si y ahi lo reconocio, Esta funcionando.

Faltaria saber si despues de formato y instalacion nueva, serviria instalando el ultimo funcionaria

Pues espero que así sea amigo Juan Manuel.

Parece que la ultima version es la correcta para que funcione con windows 10 sin ningún problema.

Desde la primera version 2.93 hasta la 6.00.08.00 imagínese la de cosas que han tenido que arreglar y optimizar para que todos podamos disfrutar de la "tercera generación" -)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas