Sumar dos celdas si tienen datos las dos celdas, si alguna esta vacía que no sume

Al sumar dos celdas, si una esta vacía que no me sume
Uso esta fórmula:
=SUMA(T11;R12)

2

2 Respuestas

4.544.550 pts. Sancho, si los perros ladran ...
=SI(Y(T11<>"";R12<>"");SUMA(T11;R12);0)

.

41.375 pts. La verdadera sabiduría está en saber que nunca terminas...

Luis Herrero,

Adjunto fórmula para la solución de tu consulta para su revisión.

=+SI(O(T11="";R12="");"";T11+R12)

Espero que te sirva de ayuda y este acorde a tu necesidad. Cualquier consulta estaré pendiente.

Por favor no olvidar de valorar las respuestas

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas