Piscina de mar con fondo verde polvoriento

Soy nuevo en esta web y me está costando un poco manejarme correctamente, si cometo algún error o no dirijo la pregunta en el lugar idóneo pido disculpas por adelantado.

Mi duda es que tengo una piscina de agua de mar de 45 metros cúbicos y el fondo aparece un polvo verde, fácil de limpiar pero que aparece a diario y me obliga a aspirar diariamente con el tiempo que conlleva y el temor a que el filtro colapse con tanta aspiración.

La piscina funciona con sistema de filtración (arena de sílice), cloración salina, regulador automático de PH. El agua está cristalina y limpia pero el fondo se deposita un polvo verde fácilmente extraíble (no tiene agarre). El PH está entre 7,2 y 7,3 y el cloro según el test de colores está bajo 0,5 aunque no sé si el cloro que indica ese test es cloro libre o no.

He consultado varios técnicos en piscinas y a pesar de que resido en canarias no son muy habituales las piscinas de agua de mar y no saben dar respuestas concisas. Me han sugerido que el clorador salino no funciona con agua de mar e incluso que vacíe la piscina y la llene de agua del grifo.

Probé, según me aconsejaron, con un antialgas "de calidad" pero nada.

Otro me recomendó un apoyo de cloro químico debido al nivel bajo de cloro así que le estoy poniendo cloro lento en pastillas pero no hay mejora.

También hice un choque de cloro y al día siguiente la piscina estaba llena en su fondo de una gelatina gris, el señor que me recomendó el choque de cloro me dijo que había ocurrido "una precipitación de subproductos" y dejó ahí la cosa.

Así que no doy con la manera de mantener el fondo limpio al menos por dos días, si alguien me puede aconsejar algo estaré muy agracedido.

1

1 Respuesta

255.715 pts. Eu so sei que non sei nada

Aunque tengas un control automático del PH y cloro seria bueno que realizaras una comprobación externa con un medidor para cerciorarnos de los niveles de PH y cloro libre. No obstante también deben mantenerse correctamente los niveles de alcalinidad (100ppm) y de dureza cálcica (300ppm).

En un enlace que encontré en internet, de un foro muy conocido de piscinas, una de las respuestas decía lo siguiente: "... lo normal (en la desinfección) es la inyección de hipoclorito sódico, la excepción es la electrolisis salina. Pocos, muy pocos fabricantes han licenciado cloradores salinos para operar en agua de mar, primero, por el nivel de sal, segundo por las incrustaciones en los electrodos, tercero por la corrosión de los electrodos, aún siendo de titanio macizo..." http://www.hablemosdepiscinas.com/foro/viewtopic.php?t=1272

No has indicado si el cloro lento que has usado es Tricloro simplemente o si ha sido Tricloro con 5, 7 o 10 efectos. Si han sido estos ultimos igual ha sido alguno de esos "efectos" lo que ha generado unos subproductos en tu piscina.

Los algicidas son solo utiles para prevenir pero una vez aparecen las algas no suelen ser muy efectivos.

Si entendemos que lo que tienes es un problema de algas, la mejor solucion para no echar "porquerias" a la piscina y atacar el problema seria usar lejia apta para la desinfeccion de agua o hipoclorito sodico mas concentrado. Tambien podrias usar MPS (oxigeno activo). Te dejo un enlace en donde te explican el procedimiento. Has de dejar el clorador salino en bypass.  http://www.hablemosdepiscinas.com/foro/viewtopic.php?f=9&t=239 

Te dejo otro enlace en donde un forero (mantenedor de piscinas, en concreto) consulta precisamente la problematica y dificultad del mantenimiento de este tipo de piscinas.

http://www.hablemosdepiscinas.com/foro/viewtopic.php?t=149 

¡Gracias Experto!

Gracias por la respuesta y toda la información que adjuntas.

Una última cuestión y no molesto más.

Cómo o con qué se mide la alcalinidad y dureza cálcica? No me suena ver eso en las tiendas
Muchas gracias

Si claro, en las tiendas sólo les preocupa el cloro y el ph así como vender pastillas "milagrosas" que todo lo solucinan.

Veamos, en cuanto a lo que preguntas, tienes tiras de colores que te darán una oproximación del estado de esos y otros parámetros https://www.amazon.es/gp/product/B00JDHOO12/ref=ox_sc_act_title_3?smid=A2A0RIJBU3K4GV&psc=1 o ya puedes pasarte a medidores más exactos que te analizan esos mismos parámetros con mayor fiabilidad https://www.amazon.es/dp/B002ZJ4S4S/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&colid=302LFS4SXRNLO&coliid=I38RJWCIBZFOM8 . Luego tienes tambien medidores de un único parámetro http://www.hannainst.es/catalogo-productos/testers-digitales-checkers/alcalinidad/tester-digital-checker-hanna-de-alcalinidad-agua-salada-hi-755 o test kit para alcalinidad http://www.hannainst.es/catalogo-productos/test-kits/alcalinidad/test-kit-de-alcalinidad--fenolftaleina-y-total--110-test-hi-3811 o para dureza cálcica http://www.hannainst.es/catalogo-productos/test-kits/dureza/test-kit-de-dureza-total-40-500-mgl-50-test-hi-3841 

¡Gracias! 

Muchísimas gracias por tu amabilidad y asumir molestias en buscar información para ponerme los enlaces

Un saludo

Por si a alguien más le pudiera interesar comento cómo se solucionó el problema: desconectando el clorador salino. Si mantengo el clorador el fondo está sucio de un día pa otro. Probé desconectando el clorador y usar oxígeno activo como método de desinfección: fondo perfecto día tras días. Hice otra prueba, dejé el oxígene y comencé con el cloro químico (clorador desconectado) el resultado idéntico, agua limpia y fondo pulcro. Ahora la duda es si el clorador no estaba rindiendo adecuadamente por avería o bien si el clorador estaba generando algún tipo de residuo o subproducto que me producía ese fondo tan sucio.

Un cordial saludo

Y no podría haber sido porque tuvieras un pobre nivel de desinfección en la piscina y que por ello te empezaran a aflorar las algas y, al echar el MPS (oxígeno activo) se te solucionó el problema de algas. Te digo esto porque basicamente realizaste lo que te indique, es decir, dejaste el clorador sin funcionar y diste "un choque" de oxígeno activo, lo que actuó frente a lo que podrían ser algas. A lo mejor hasta te acabas pasando a un sistema automático de inyección de Hipoclorito Sódico y dejas de lado el clorador salino como te indicaba el primer enlace que te dejé. Pero vamos, sea como sea, me alegro de que se te haya solucionado el problema.

Pues por supuesto que puede haber sido también ahora que lo dices. En intento de buscar un sistema automatizado de desinfección que sustituya al clorador, puesto en contacto con la empresa que me instaló el sitema de depuración/desinfección me comenta que es imposible que el fallo sea el clorador y que respecto a un dosificador automático de cloro en una piscina de agua de mar estaría dando continuamente lecturas erróneas, que no está recomendado para agua de mar. La solución que me da es añadir floculante y cambiar el clorador por uno mayor (actualmente tengo el que produce 18 gramos/ hora). Qué te parece? Gracias

Efectivamente el clorador es pequeño para una piscina de 45m³. Ten en cuenta que con el uso y el sol el cloro se va evaporando muy rápido por lo que la producción de cloro ha de ser elevada para mantener un nivel correcto de cloro libre.

Te dejo un enlace en donde se habla sobre la correcta elección del clorador salino.

http://www.hablemosdepiscinas.com/foro/viewtopic.php?t=657 

No obstante, siempre sera bueno que cada cierto tiempo ayudes con la aportación de, por ejemplo, oxigeno activo, en una proporción 20-40 gr/m³ para evitar la aparición de algas en lo que el clorador salino no pueda atacar.

Los floculantes mejor solo para casos muy necesarios.

También podrías mejorar el filtrado con un sistema dual.

http://www.hablemosdepiscinas.com/foro/viewtopic.php?f=6&t=3623 

¡Gracias! 

Muchísimas gracias, la verdad que tu aportación me aclara mucho al situación, no sabes cuánto te lo agradezco.

Una última cuestión, compré un fotómetro para controlar el cloro total y cloro libre. Al principio bien pero ahora me ocurre algo que me descoloca, me da valores de cloro libre mayores que el cloro total con lo que el cloro combinado sería negativo...( en concreto mi última medición: cloro total 1,36 ppm - cloro libre: 1,51 ppm) y entiendo que eso no puede suceder. Creí que el problema era el fotómetro pero Hice una prueba que me descolocó más aún, llené un depósito pequeño de agua de unos cien litros, le eché un poco de cloro granulado, al rato pruebo con el fotómetros y me da bien, cloro total mayor que el cloro libre que es lo lógico (ct 1,63 y c libre 1,45). Ahora no sé si tengo el fotómetro mal o en mi piscina pasa algo raro. Entiendo que en ningún caso puede dar cloro combinado en valores negativos... no sé.

Muchas gracias de antemano.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas