Mi bomba y mi filtro son compatibles?

Tengo una piscina de 75.000 litros, tengo instalado el filtro de astrapool de 750 mm, y una bomba lince 150M de 1,5cv. Mi preguntas es que si son compatibles ya que la bomba tiene un caudal de 23.000 l/h y el filtro 22.000l/h,osea que el caudal de la bomba es mayor.

2

2 Respuestas

2.825 pts. 15 de experienza en instalacion y mantenimiento de...

Tienes una bomba más grande de lo normal, con una bomba de 1 cv tendrías suficiente

Lo primero es saber si lo tienes por debajo del sumidero o la tienes a la mis altura de la lamina del agua

Después tienes unas perdidas de carga que no aspira la bomba los 23.000 l/h

Lo normal en el montaje es para ese filtro esa bomba en casetas prefabricadas que var a la altura de la lamina de agua yo cuando es en caseta que va por debajo de la lamina de agua coloco una bomba de 1.25 que da unos 14.000 litros

Esta por debajo del sumidero,antes tenía una bomba con un caudal de 18.000l/h y creo que es la suya. Pero aquí no se acaba mi problema,la piscina está recién montada y tanto con esta bomba como con la de antes,me tira toda la suciedad del limpiafondos por los chorros,aque se debe?no me lo solucionan .gracias por las respuestas

El que te tire la suciedad por el retorno no tiene nada que ver con la bomba puede que sean partículas tan pequeñas que pase por la arena del filtro y te vuelva a la piscina

Utiliza floculaste en cartuchos o pastilla en los skimmers la pones a filtración y cuando termine la dejas reposar unas horas y le pasa la barredera con la válvula selectora en vaciado no te entregas ya que esta tirando agua a la calle

En los retornos de la piscina hay unas bolas estas tienen varios anillos dependiendo de cada anillo tiene un caudal la de como mínimo tienes que tener 3 si es así las tienes que tener los orificios abiertos al máximo y te dará un caudal de 21.000 litros si tienes mas de 4 puedes dejar una con el orificio mas pequeño estos orificios los tienes pre marcados para poder hacerlos

Mira el manómetro antes de realizar nada en las boquillas y veras que cuando le quites esos anillos te bajara la presión

Ok, are lo que me dices haber. Tengo cristal en vez de arena, y las partículas que pasan que son una barbaridad, son bastante grandes, mosquitos y demás, que creo que es imposible que eso atraviese el cristal, es como si no pasarán por el filtro.me an desmontado el filtro y está todo correcto, me an puesto la válvula selectora de las 6 posiciones, y nada de nada. Todos los pizcos que coge por un lado los suelta por otro, tengo que poner un colador en los chorros para sacarlos de la piscina, sino me pone las escaleras negras de tantos pizcos. Gracias

Es la primera vez que me comentan lo que te esta pasando y más con el cristal la única explicación que se me ocurre es que la válvula selectora este en recirculación en vez de filtración cuando te ocurre esto el manómetro te marca presión

La presión claro que sube ya que esta en filtración y tiene una presión de 0,8, si se pone en recirculación no sube la presión ya que el filtro queda anulado.la válvula selectora esta claro que no es ya que me la an puesto 2 veces. ¿Puede se que al filtro no le hayan pues to la cantidad de cristal correcta? ¿En la pegatina pone arena 290 kg.o puede tener algo roto dentro del filtro?es que es increíble, me tiene amargado y eso que no la e estrenao todavía. Gracias

Si el filtro estuviera roto te tiraría el cristal a la piscina y por la cantidad de cristal se pone menos que arena

Prueba lo de la barredera a ver si lo solucionas

Le sigo dando vueltas por si se me ocurre que pueda ser otra cosa

No estarás cerca de alicante me gustaría verlo

Que va tío soy de Jaén.he estado investigando esta tarde y en posición de filtrado ha empezado a dar como espetones la llave y me he dado cuenta que se movía el agua del cristalillo, y mi sorpresa a sido que se me estaba pasando agua ala posición de vaciado estando en filtrado. Resulta que tengo puesta una válvula de retención al pasar la célula de electrolisis cuya función es que cuando abra la llave para llenar la piscina por lo chorros, no se vuelva el agua a la célula. Y creo que aveces no deja pasar el agua, ya que he observado que se me dispara la presión de buenas a primeras.creo que lo mismo que se me a pasado el agua del filtrado a vaciado, se puede pasar a recirculación antes de pasar por el filtro con la consecuencia que sale sin filtrar. ¿Crees qué sera eso? Sino es eso me rindo. Gracias

La válvula selectora lleva una junta como si fuera la rueda de un carro si esta junta no cierra bien puede pasar el agua a otra posición de donde este puesta ( puedes tenerla en filtración y estar tirando el agua por el desagüe o pasar a la piscina si pasar por el filtro ) yo que he echo muchas veces es poner una llave en la tubería de vaciado y mas si la tienes por debajo de la lamina de agua

Que marca es el filtro y que tubería tienes puesta en la instalación de la célula y que tipo de válvula de retención tienes montada va con tornillos o como una llave sin la manivela

¿Pues no debería de pasarse el agua de una posición a otra no? Ya que la llave es nueva, anoser que sea porque el agua no tiene la suficiente salida(válvula retención bloqueada parcialmente)y se pase.El filtro es de astrapool, el aster 99 de 750mm. Las tuberías son de 50 y la válvula de retención no tiene llave, va intercalada en la tubería con dos tuercas grandes, una por cada lado, como si fuera una llave de paso, con una flecha pintanda indicando la dirección del agua. Además aveces como t e dicho tengo la llave del skimmer abierta y la presión a 0,8 y de pronto se sube la presión alo amarillo o incluso a lo rojo y tengo que cerrar el caudal de agua un poco para que se baje. Síntoma de que no pasa bien el agua por la válvula esa.como consecuencia bichos por los chorros y agua al desagüe. ¿Crees qué este puede ser mi problema?

No es posible que tengas montada la tubería de 50 e toda la instalación eso seria una barbaridad ya que con un 750 las tuberías seria todo de 63 si lo tienes todo 50 hay tienes partes de los problemas la velocidad del agua es muy superior

Si como comentas tiene poco tiempo la piscina al que te lo ha montado que te cambie la instalación o un filtro y bomba mas pequeño dependiendo la tubería que tengas montado en el vaso de la piscina ya que si el sumidero lo tienes con tubo de 50 tendría que subir a 63 lo mas cerca posible del vaso

Si havia leido que la instaccion deveria ser de 63 xo cuando tenia el motor de un caballo iva bien "creo".Bueno esta semana viene el "técnico" haber k solución le da.ya t iré comentando.gracias x tu ayuda.un saludo

Que te cambie la bomba por la de 1 cv con esa tubería te funcionara bien y lo único que lo mismo tienes que tenerlo más tiempo en filtración pero la filtración sera más lenta y más limpia más tiempo en realizar los lavados

Hola, ya me an solucionado el problema, como t dije era la válvula de retención, al pegarla se le metió pegamento dentro se comió parte de la bola interior, y estaba la válvula atravesada.ya ni me tira agua al desagüe y no me pasa pizcos a los chorros. También me a puesto una bomba de 1cv.la presión que marca el filtro es de 0,9, ¿es muy alta o está bien?. Lo que si he observado es que al conectar el motor pegan un tirón muy grande el reloj y de momento se baja, supongo que será por los tubos de 50. ¿Se le puede hacer algo alos chorros para que no pegue ese tirón la presión al conectar el motor? Gracias

Intenta quitar las bolas de las boquillas y mira si te baja la presión te debe bajar o que sea poco 0.9 esta dentro de los parámetros

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas