Instrucción en excel 2007 que asigne un valor a una celda desde otra.

Dependiendo del valor que tenga en la celda A1 debe asignar el valor 1 en la celda "C" [valor A1]. Ejem: si A1=17, entonces C17=1. Si A1=23, entonces C23=1.

1

1 Respuesta

3.637.725 pts. Si me amas, siempre voy a estar en tu corazón; si me...

Escribe la siguiente fórmula en la celda C1 y cópiala en todas las filas hasta la celda 23 (si quieres más de 23 celdas a verificar, tendrás que copiarla dependiendo del número que escribas en la celda A1)

=SI($A$1=FILA(C1),1,"")

Saludos. Dam
Si es lo que necesitas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas