Función contar. Si

Lo que necesito saber es cómo usar introducir el criterio para que en un rango con una serie de valores la función contar sólo cuente las celdas con números par.
Gracias.
1

1 respuesta

Respuesta
1
Con CONTAR. SI no sé si se podrá conseguir, pero puedes usar:
=SUMAPRODUCTO(1*(RESTO(A1:A10;2)=0))
(Suponiendo que el rango fuese A1:A10).
Si la versión de Excel no es la 2010, habría que sustituir RESTO por RESIDUO.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas