Rellenar celdas seleccionando in item de una lista

He realizado un pequeño Sistema de facturación en Excel, pero tengo una duda de como realizar lo siguiente:
En los campos de Nombre del cliente, dirección, rif, teléfonos, observaciones; como poder llenar estas celdas con los datos relacionados a un cliente al seleccionar este, de una lista desplegable, es decir al momento de seleccionar el cliente "XXXXXXX" de la lista desplegable automticamente se deben de llenar los campos antes mencionados con los datos relacionados con el cliente en cuestión, estos datos estarían en una matriz ya sea en la misma hoja de la factura o en otra hoja del mismo libro.
1

1 Respuesta

2.185.165 pts. En mi sitio encontraran material de ayuda, ejemplos...
Imaginando que la lista de datos estará en Hoja2 a partir de col A para cliente, B para dirección y así siguiendo. En tu formato la celda A5 tendrá el cód o nombre del cliente.
En tu formato, en cada campo donde quieras obtener el dato relacionado colocá una función BUSCARV:
Ej para dirección:
=BUSCARV(A5;Hoja2!A2:F2000;2;FALSO)
El argumento 2 indica que te devolverá lo que se encuentre en la 2da col del rango A:F
Cambiando este argumento en los demás campos obtendrás el resto de la información.
La col A del rango debe contener los mismos valores que tu desplegable en celda A5 según el ejemplo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas