Problema con fecha

Hola nuevamente... Espero me puedas ayudar...
Tengo una planilla con varias columnas. Una de ellas almacena una fecha de vencimiento del cliente y esta así, por ej.- 15/08/2002
Yo necesitaba que la fecha apareciera así: 2000815, y para ello aplique un formato personalizado y me funciono..
El problema es que si hago clic en una de las fechas con formato 2000815, en la barra de fórmulas me sigue apareciendo 15/08/2002 y no es lo que necesito.. Intente convertir esa columnas con formato TEXTO pero me aparecen unos números extraños... 38960.. O algo parecido..
Entonces que debo hacer para pasar la fecha 15/08/2002 a literalmente 20020815...
Espero me entiendas y puedas ayudarme... Chaooo.
4

4 Respuestas

68.000 pts.
¿Te sirve con fórmula?
=CONCATENAR(AÑO(A1);MES(A1);DIA(A1))
(Estando la fecha en A1)
EXCELENTE!.. pero tengo un solo drama... por ej.- la fecha 15/08/2002
con tu fórmula me aparece.. 2002815... y necesito que quede 20020815...
¿Cómo hago para que con tu fórmula me agregue un cero a los días menores a 10?.. me entiendes... ojala que si.. y nuevamente GRACIAS...
Espero...
=CONCATENAR(AÑO(A1);SI(MES(A1)<10;CONCATENAR("0";MES(A1));MES(A1));SI(DIA(A1)<10;CONCATENAR("0";DIA(A1));DIA(A1)))
Esperare ese 5. je je
859.750 pts. "Todos somos genios. Pero si juzgas a un pez por su...
Prueba con la FUNCIÓN texto; deberías poner en alguna celda auxiliar
=TEXTO(A1,"yyyymmdd")
Asumiendo que la fecha está en la celda A1
56.000 pts.
Si necesitas que el lugar de la fecha 15/08/2002 aparezca la cadena de texto 20020815, mejor mete esa cadena de texto, y no una fecha, porque las fechas son un número raro porque para excel son los días que han transcurrido desde el 01/01/1900.
Lo que puedes hacer si mantienes las fechas como son, es otra columna con la fórmula =texto(año(celda),"0000")&texto(mes(celda),"00")&texto(dia(celda),"00")
284.000 pts. Conozco un poco acerca de Excel (fórmulas y VBA),...
Ese dato que tienes en la celda ya debes dejarlo así, lo que tu dices es cierto, puedes cambiar la forma de verlo, pero el valor será el mismo siempre.
Lo que se me ocurre es que hagas la siguiente fórmula en una celda cercana:
=AÑO(A4)&SI(MES(A4)<10; "0"&MES(A4);MES(A4))&SI(DIA(A4)<10; "0"&DIA(A4);DIA(A4))
**Desde luego, en el ejemplo, la celda donde está la fecha es A4.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas