Hola sobre exploradores de internet

Hola buenas, me gustaría saber por qué me sale el siguiente error, cuando intento acceder a una web, más exactamente a la web de la seguridad social. Me sale lo siguiente:
El navegador actual [ Mozilla/4.0 (compatible;MSIE 7.0,Windows NT 5.1; .NET CLR 1.1.4322)] no esta soportado por [email protected]
No tengo instalado el Mozilla. Gracias.

3 respuestas

Respuesta
1
Necesitaría saber exactamente la dirección web que es y el navegador que usas.
Respuesta
1
Resulta muy complicado responder a tu pregunta sin tener el error delante y poder trastear con la configuración de tu internet Explorer.
Lo siento
Respuesta
1
¿Has probado desde Internet Explorer en vez del Moziila Firefox?
¿Te hace lo mismo?
Ya me cuentas ...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas