Sonidos de iniciar y cerrar windows

Soy Angel,
Uso el Windows XP Pro SP 2, y me gustaría que me ayudaras a resolver un problema que tengo con los sonidos asignados a los eventos de iniciar y cerrar windows, puesto que no se ejecutan al iniciar, reiniciar o apagar el sistema.
Sin embargo una vez dentro de windows, desde el panel de control, cuando configuro y asigno los sonidos a los eventos, sí que se oyen todos, pero al apagar o encender
el ordenador, estos dos sonidos no se ejecutan.
Puesto que la combiancion de sonidos la he configurado a mi gusto, también he probado a ponerle la configuración predeterminada y ocurre lo mismo.
Y también he probado a reinstalar windows, pero no desde cero sino actualizándolo
y sigue igual, y ya no se que hacer.
La opción de restaurar sistema no he querido usarla puesto que ya hace bastante tiempo que me ocurre esto y supongo que restaurándolo se me quedaría igual.
2

2 Respuestas

15.300 pts.
No me has dicho si tienes tarjeta de sonido o usas la que va integrada en la placa base, y tampoco me has dicho si es nueva o vieja. Normalmente las tarjetas de sonido antiguas no pueden reproducir los sonidos de inicio y cierre de Windows XP ya que si Windows XP no está iniciado (sino iniciándose) no pueden, cosa que con versiones anteriores no ocurría porque cuando se reproducía el sonido Windows aún estaba iniciado... Si tu tarjeta es nueva o usas la de tu placa base, deberías consultar con Microsoft pero seguramente te digan que es que tu tarjeta o placa base no es compatible con esto, ya que los pequeños problemas que eso provoca (porque nunca son grandes problemas) se suelen resolver automáticamente...
Si tienes más dudas, no dudes en preguntarme de nuevo, estaré encantada de responderte ;)
Hola, de nuevo Anthy:
Muchas gracias por tu respuesta
Pues, la tarjeta que uso es nueva, es una Creative Sound Blaster Audigy 2, con altavoces 5.1, pero ademas he de decirte que antes sí se oían estos 2 sonidos, debe haber sido algún programa o algo que se ejecuta al inicio de windows, pero lo he comprobado y no he encontrado nada,(que yo sepa), para eliminarlo o desactivarlo.
Si supiera las entradas de registro de esos sonidos, quizás podría comprobar si están modificadas o en conflicto con alguna cosa.
Saludos.
Puesto que no soy especialista en este tema lo que he hecho es mirar la ubicación de mis archivos de sonidos de inicio y cierre de Windows y buscar las entradas en el regedit en base a su ubicación y he encontrado las entradas respecto a todo lo que dice en la configuración de sonidos. Esto también podrías haberlo hecho tú, ya que me decías que si supieras las entradas de registro y eso... Pero bueno. Te aviso que en el regedit no se puede ver si están en conflicto con ninguna cosa, el regedit sólo es un registro de entradas de programas, pero no lista los conflictos, si hay un conflicto, directamente no pone la entrada porque hay algo que se lo impide, pero no te avisa de que haya algo que se lo impida (como por ejemplo, los programas antiespías, que realizan esta labor).
Con esto no creo que vayas a resolver gran cosa puesto que si no se reproducen y antes se reproducían, y además has reinstalado Windows, veo muy muy complicado que el problema sea porque Windows no mete la entrada en el registro... más bien tiene pinta de ser cosa de tu tarjeta de sonido o de algún programa relacionado con ella.
Pero bueno, de todas formas te digo su ubicación y lo miras... Abre el menú Inicio y dile Ejecutar... Ahí escribe "regedit.exe" y acepta. Ahora ve a:
HKEY_CURRENT_USER -> AppEvents -> Schemes -> Apps -> .Default -> SystemStart/SystemExit (elige el conveniente dependiendo de si vas a mirar el evento de inicio o de cierre, respectivamente) -> .Current
Si en lugar de mirar .Current miras .Default podrás ver que son los sonidos de inicio que Windows trae por defecto.
Sigo pensando que esto no te ayudará en nada, sólo me he limitado a darte lo que me pedías... Pero no creo que puedas hacer nada con estos datos, la verdad, así que te recomiendo que si tu problema no se resuelve con esto (cosa muy probable) te pongas en contacto con Microsoft o alguna tienda de informática, o visites los foros de Microsoft a ver si alguien ha tenido el mismo problema y lo ha sabido solucionar, o si alguien que haya tenido el mismo problema puede ayudarte.
La verdad, es que cosas tan específicas nos son desconocidas a la mayoría ya que no es lo común y ni siquiera nos ha ocurrido nunca a nosotros mismos, lamento no haberte sido de gran ayuda pero si hay alguien que realmente pueda ayudarte en eso no creo que lo vayas a encontrar en esta web, sino en Microsoft o alguna tienda de informática...
Hola, Anthy:
Muchas gracias, por tus rápidas, amables y precisas respuestas, aunque, como tu esperabas no he conseguido encontrar donde está el conflicto.
Me pondré en contacto con Microsoft, y sino ya solo me queda esperar al próximo formateo del DD, para que se solucione, porque como tu dices es muy difícil encontrar exactamente el programa o proceso que lo desactiva o impide que se ejecuten.
Saludos
69.325 pts.
Lo que tu me dices es muy raro, me dices que reinstalaste el sistema operativo y te sigue haciendo lo mismo :S, no se que tipo de pc tengas pero es probable o que estés falto de memoria y eso no permita que el sonido salga o que que tengas algún programa bloqueando esto, ya que restaurando los valores tendría que funcionar. Fíjate es la configuración de los mismos que tipo de sonido carga por ahí no tengas el predeterminado.
De hecho acabo de hacer la prueba y funciona lo más bien, no creo que se un problema des SO sino de los recursos de tu PC.
Fíjate y me cuentas
Saludos
PD: a mi de vez en cuando me hace eso de que no se escucha el sonido de arranque o apagado pero es porque la maquina genera algún proceso previo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas